2.1 jailbreak question

Discussion in 'iPhone' started by printer710, Sep 14, 2008.

  1. printer710 macrumors member

    Joined:
    Jul 28, 2008
    #1
    When i do the shift + restore trick and select the 2.02 firmware to restore to i get the 1013 error. Which is something to do with baseband as i have already upgraded to 2.1 but now i want to downgrade so i can jailbreak. A guide in the hacks section of this forum says to use iliberty to kick your phone back into normal mode. Exactly which option would this be from the menu jailbreak, activate, or what
     
  2. printer710 thread starter macrumors member

    Joined:
    Jul 28, 2008
  3. printer710 thread starter macrumors member

    Joined:
    Jul 28, 2008
  4. philgilder macrumors 68000

    Joined:
    Sep 30, 2007
    Location:
    UK
  5. manhattanboy macrumors 6502a

    manhattanboy

    Joined:
    Jan 25, 2007
    Location:
    In ur GF's bed, Oh no he didn't!
    #5
    you can't downgrade to jailbreak without causing lots of problems...
    this is because some of the firmware will not be replaced.
    Just wait for the 2.1 jailbreak
     
  6. printer710 thread starter macrumors member

    Joined:
    Jul 28, 2008

Share This Page