2.1 locks up after 5 mins

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pitt1717, Sep 12, 2008.

  1. pitt1717 macrumors 6502

    Joined:
    Jul 13, 2007
    #1
    as the title says. got to go to work and doing my second restore now. damn it....
    how can i redownload the software? even though its passing the verification part, i have a feeling something is wrong....my phone was fine on the previous updates


    also, vol + and - respond as does the silent swich...top button does nothing
     
  2. illitrate23 macrumors 6502a

    illitrate23

    Joined:
    Jun 11, 2004
    Location:
    uk
    #2
    i have the same problem, although i've not yet been able to restore back to the previous firmware

    are you on a mac or windows? on a mac, you should be able to find the recent iPhone firmwares at:
    [your home directory]\Library\iTunes\iPhone Software Updates\

    so go there, find the 2.1 firmware, delete it and then go back into iTunes and click the restore button. It'll find that it doesn't have a copy of 2.1 and will head off an re-download a new version. i hope that solves your problems, it's hasn't solved mine so i'm going to try and re-install the previous 2.0.2 firmware
     
  3. pitt1717 thread starter macrumors 6502

    Joined:
    Jul 13, 2007
    #3
    thanks for the tip, just getting around trying it as we speak..... any luck on your end?


    update:
    just reformated with the new download....seems more stable so far. 1 thing i did do different is to add 3 or 4 apps at a time, move to correct screen on the phone. then added more and so on. now i'm re-adding my music on...so we will see how it goes.
    thanks again for the firmware location
     

Share This Page