2.1 Visual Voicemail and Pandora Quality Issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by navigates, Sep 25, 2008.

  1. navigates macrumors 6502a

    Joined:
    Jul 13, 2008
    #1
    I have two iphones and these are the bugs found on both of the phones. Can anyone confirm/help if there is a fix to this bug. Its really annoying.

    Visual Voice mail sounds electronic when listening through
    a) Iphone Speaker
    b) Iphone Handsfree Speaker

    Moreover Pandora also has the same electronic sound quality.

    * However when you switch to iPod, the sound is crystal clear
    * Listening to Visual Voicemail through the bluetooth headset is perfectly clear (Plantronics 925: Newly added feature to enable this headset with VVM)
    * Listening to Visual Voicemail through the voicemail number is clear as well

    Analysis:
    a) Since the sound quality through the headset is fine, I doubt the sound is encoded bad. Its probably the internal codec driver which has a problem
    b) Since the electronic sound quality is the same with Pandora, I suspect the same underlying codec is being used which might cause the problem.
    c) 2 Phones on 2.1 can't have the exact same problem. This has to be software related.

    Can anyone confirm/help please. This is driving me nuts. I'm sick and tired of Apple releasing something new and breaking something else.
     
  2. navigates thread starter macrumors 6502a

    Joined:
    Jul 13, 2008
    #2
    any help please. At least share your views if you are experiencing the same issue. it will help isolate the problem.

    Should I go to the Apple store and try an exchange?
     
  3. Oilbrnr macrumors 6502

    Joined:
    Jun 15, 2007
    #3
    OK, I did just confirm that the audio quality through Bluetooth is good, and via the speaker, handset or earphones sounds highly compressed. Which is what I thought AT&T had done to reduce the amount of data needed to transmitted. Obviously this is not the case, rather something that was changed in 2.1.

    Pandora on the other hand, IMHO, is not related. I think it is their compression scheme for version 1.2 which supports stereo output when on 3G (and maybe EDGE). It is not always noticeable, rather it seems certain tones or combination of sounds creates a sizzling background noise. Yesterday afternoon it was apparent, however as I listen right now, I can't detect anything abnormal.

    Looks like we're going to have to hope 2.2 fixes the VM issue.
     
  4. sandjunkie macrumors newbie

    Joined:
    Sep 15, 2008
    #4
    I have the same issue when I listen to Pandora at higher volumes. Any fix for this?
     

Share This Page