2.2.1 and blue tooth head set not compatible?

Discussion in 'iPhone' started by w...b, Jan 28, 2009.

  1. w...b macrumors regular

    Joined:
    Jul 14, 2008
    #1
    So i just installed 2.2.1 but now it is not pairing with my bluetooth head set. I have the apple bluetooth head set. When the phone restarted it said, Accessory not compatible would you like to turn on airplane mode.

    hmm
     
  2. Maui19 macrumors regular

    Joined:
    Jul 16, 2007
    #2
    2.2 killed my ability to pair with my car (it had worked perfectly before). From what version did you upgrade?
     
  3. camarobh macrumors 6502

    Joined:
    Jul 17, 2007
    Location:
    San Diego, CA
    #3
    Apple bluetooth is working for me with 2.2.1

    I updated to 2.2.1 yesterday and am using my Apple bluetooth headset right now with no issues.
     
  4. paj macrumors regular

    paj

    Joined:
    Jun 14, 2003
    Location:
    USA
    #4
    Same thing happened with the pairing of my Audi. A hard reset fixed it (hold down power and home button).
     

Share This Page