2.2.1 on iPod Touch 1G won't restore

Discussion in 'iPod touch Hacks' started by caseyw, Mar 22, 2009.

  1. caseyw macrumors newbie

    Joined:
    Sep 13, 2008
    #1
    I'm trying to update my firmware to 2.2.1. I've created my custom firmware for it, I put the iPod Touch into dfu mode, then connect it to iTunes, alt-click find my custom ipsw, it starts to extract and install then it pops up with an error number 1600. Any explanation? It won't do anything but this.

    EDIT: I've tried the automator program, didn't work. I've tried the IOUSBFamily package deal, didn't work (unless you have to use iTunes 7.7 then I don't know), and QuickPwn may be a last resort. But the problem with QuickPwn for me is, as soon as the iPod is in DFU mode, I plug it in, quickpwn sees it, brings me to the find your ipsw step, then immediately quits. Please can anyone help me? Anything is appreciated.
     
  2. caseyw thread starter macrumors newbie

    Joined:
    Sep 13, 2008
  3. megamanbnmaster macrumors 6502

    Joined:
    Jan 26, 2008
    #3
    From the looks of it, it sounds like you put it to Recovery Mode and not DFU mode.

    For quickpwn you're supposed to keep it on and follow the instructions.

    Recovery mode uses the screen, while there is no way to tell that you're in DFU mode unless it's connected to your computer and you're running HardwareGrowler or an equivalent

    I would recommend first buying a powered usb 2.0 Hub and then follow the instructions on Quickpwn or Pwnagetool. I'm sure if you follow them, with a USB hub, you'll get into DFU correctly (as error -1600 will NEVER occur when you're in DFU mode).
     

Share This Page