2.2 and WiFi

Discussion in 'iPod touch' started by blufkin, Nov 21, 2008.

  1. blufkin macrumors newbie

    Joined:
    Nov 19, 2008
    #1
    From day one I have had a WiFi issue with my 2G touch. My default is WiFi off for battery life so when I would try to connect I would cycle between on and off at least once until it would finally connect. Every time ! It now connects first time every time I have tried since I installed 2.2. So is it 2.2 or the restore I had to do because I didn't have the current version of iTunes ?
     
  2. -Dark Angel- macrumors 6502

    Joined:
    Nov 13, 2007
    #2
    Its 2.2, same with me. No more turning wifi on and off then on again to get it to work. Now first time, everytime. Thank goodness :D
     
  3. iParis macrumors 68040

    iParis

    Joined:
    Jul 29, 2008
    Location:
    New Mexico
    #3
    The thing where you have to toggle wifi on and off happened to me too.
    I'm about upgrade to 2.2, let's hope the figges it.
     
  4. ultralord910 macrumors newbie

    Joined:
    Sep 7, 2008
    #4
    I saw this thread and tried connecting...saw the wifi indicator the the first time I pressed the "on" button :D
     
  5. grandmachar2002 macrumors member

    grandmachar2002

    Joined:
    May 17, 2008
    #5
    yep, this is a welcomed addition indeed:D
     
  6. SkillsToShow macrumors regular

    Joined:
    Aug 23, 2008
    Location:
    California
    #6
    Now I am having some serious issues with connecting to my network. The iPod touch detects the network fine but it keeps telling me unable to join the network. Before the 2.2 update it connected to my network fine.
     
  7. Master Debater macrumors member

    Joined:
    Jul 30, 2008
    #7
    Check your router for any problems. The same thing happened to me, and after unpluggin and replugging my router, it worked fine.
     
  8. grandmachar2002 macrumors member

    grandmachar2002

    Joined:
    May 17, 2008
    #8
    also check and see if your preferences changed
     
  9. sqldosa macrumors newbie

    Joined:
    Nov 22, 2008
    #9
    After installing 2.2, no more wifi problem

    My 2G touch had this problem all along. But after installing 2.2, it works every time.. Happy again..
     
  10. seeny macrumors regular

    Joined:
    Jul 13, 2008
    #10
    i had the same problem as everybody else but 2.2 seemed to have fix the problem until this morning when my ipod would randomly lose connection, power cycled my rooter and it seems ok now so hopefully 2.2 has fixed the wifi problem
     
  11. SkillsToShow macrumors regular

    Joined:
    Aug 23, 2008
    Location:
    California
    #11
    Thanks guys, it looks like restarting my router fixed the problem. :D
     
  12. basaltfd macrumors regular

    basaltfd

    Joined:
    Jul 23, 2008
    Location:
    Vancouver BC
    #12
    denver user is HAPPY

    yea my connect time is awesome now on a secure router
    had an issue with remote and firewall but got it to work as well after the 2.2 upgrade

    i'm using 1 gen. itouch
    and a dell vostro 1700 laptop
     

Share This Page