2.2 Upgrade Drops Calls?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by fangiotophia, Nov 23, 2008.

  1. fangiotophia macrumors newbie

    fangiotophia

    Joined:
    Jan 16, 2006
    Location:
    Fort Worth, Texas
    #1
    Hey everyone,

    After upgrading to 2.2 I have had 3 conversations and 5 dropped calls! Also, last night, I had 3 people attempt to contact me and it simply didn't work...no phone calls, no text-messages, didn't even get my e-mail. When I picked up my phone, it said "No Service". As soon as I picked it up to look at it, it got back on the network and notified me that I had voicemail.

    Is anyone else experiencing this problem? I will keep testing it today to see if it continues to happen and if so, I will restore. Just wanted to know if I was the only one or not.

    Thanks!
     
  2. andreab35 macrumors 6502a

    andreab35

    Joined:
    May 29, 2008
    Location:
    USA
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    Mmm... no, I'm not experiencing any problems yet.
    I actually called someone in an area where I get shakey service and my call didn't drop, and my mother who was on the other line said I sounded clearer than ever.
    So 2.2 has been good to me. Sorry you have been having problems. I hope you have your problems fixed soon!
     
  3. andreab35 macrumors 6502a

    andreab35

    Joined:
    May 29, 2008
    Location:
    USA
    #3
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    Excuse me for my accidental double post :eek:
     
  4. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #4
    Not yet, have you tried restarting the phone?
     
  5. fangiotophia thread starter macrumors newbie

    fangiotophia

    Joined:
    Jan 16, 2006
    Location:
    Fort Worth, Texas
    #5
    I have indeed restarted the phone multiple times. The first was because my battery drained completely in about 8 hours of standby...after restarting, the battery lasts much longer.

    Since it appears to only be a problem with me, I guess I will attempt to restore to the latest version...if that doesn't work, I might have to downgrade to 2.1 :-(

    In any case, I will probably run by my local apple store and have them look at it. Thanks for the responses!
     
  6. AkenanM macrumors newbie

    Joined:
    Jun 30, 2007
    #6
    I've actually found that the screen isn't blanking when I put my ear up to talk so I've lost calls and muted them due to my face touching the buttons.
     
  7. fangiotophia thread starter macrumors newbie

    fangiotophia

    Joined:
    Jan 16, 2006
    Location:
    Fort Worth, Texas
    #7
    Lol, I used to do that all the time with the first gen iPhone because the sensor would never recognize that I put it up to my ear. However, in this case, that is not my problem.

    I did a restore last night and everything SEEMED to be okay. I made a received a few short calls, so I decided to restore from a backup so that I would have all of my contacts and whatnot and now I have the exact same problem again. Although this time, I couldn't even get service.

    I restarted the phone and enabled/disabled airplane mode multiple times so that it would search for the network again. Still, no service.

    I then read something about AT&T asking a user to disable 3G, so I decided to give it a try. It appears to have worked...not sure if it will stay, but I have been monitoring it and it has had a steady signal and I made a call without any problems.

    However, this solution sucks being that I am in a 3G capable network practically all day, every day. I'm going to swing by the AT&T store later today to see if they can help. If not, I will go by my (newly local) Apple store to see what they have to say.

    Thanks for the responses!
     

Share This Page