2.66Ghz Performance issues

Discussion in 'MacBook Pro' started by bcburrows, Apr 15, 2009.

  1. bcburrows macrumors 6502

    bcburrows

    Joined:
    Mar 25, 2009
    Location:
    Bristol
    #1
    Wondering if anyone else had similar issues to me?

    MBP 2.66Ghz, 4Gb ram, 320Gb Hdd 5400rpm
    OSX latest build
    iLife, iWork, medical software

    Anyway
    Suddenly the whole system has really slowed down, firefox loads slowly, usb devices connect at slow speeds, the system hangs all the time, with the spinning wheel of boredom. Am unable to use other programs whilst the MBP has a think about the tasks I have set it

    I am currently running the disk utility to ensure my permissions etc are all ok

    But was wondering if any of you had any similar problems or suggestions. Right now it is running a lot slower than my previous MBP 2.0Ghz 2Gb first gen intel.

    Thanks
     
  2. aleni macrumors 68020

    Joined:
    Jun 2, 2006
    #2
    well something is not right. i use UMBP 17" with the same specs as yours. it's been 3 weeks and nothing slows down yet.

    maybe the hard drive is failing?
     
  3. thiagos macrumors 6502

    thiagos

    Joined:
    Dec 20, 2007
    Location:
    NYC (Manhattan)
    #3
    Well maybe one of the important system files has been deleted. Have you anyone else besides yourself use the computer? Someone who might have deleted an important system's file?
    Have you maybe deleted a system file by mistake?

    Have you installed any new programs recently which could be conflicting with another program installed?
    That's why I use Time Machine, you can backup your date and restore to a previous date.

    If I were you I would reformat the hard drive and reinstall everything from scratch.

    Also try this:
    Shut off you computer.
    Turn it back on and IMMEDIATELY hold (all buttons at the same time): CONTROL + ALT + P + R until you hear the Apple Startup sound FOR THE SECOND TIME and release the keys.

    Let me know if that helps.
     
  4. dieseltwitch macrumors regular

    Joined:
    Jan 24, 2008
    #4
    Does the computer load slowly at start up? or does it just start to run slow after it is powered up? is it running hot? does the battery die fast?
     

Share This Page