2 Accounts in Apple Mail

Discussion in 'Mac Apps and Mac App Store' started by shadownddust, Nov 18, 2008.

  1. shadownddust macrumors member

    Joined:
    Oct 24, 2008
    #1
    I have 2 accounts in my apple mail, a gmail account, and a college email account. Both work pretty much how I want them to except one thing. When sending email from my school account the saved email goes to my school account sent mail folder, but I'd rather it save to my gmail folder. This is how gmail has it set up online (both sent emails from my gmail address and school address are saved on the gmail server) and I'd much rather use apple mail on my macbook, but I want to be able to access my sent messages from my school mail when I don't have my macbook with me and I only have access to gmail without having to swtich back to my school email (the UI is god awful). Any suggestions? Thanks.
     
  2. andyblila macrumors 65816

    andyblila

    Joined:
    Jul 8, 2008
    Location:
    On My iPhone, or my iPad?
    #2
    In the preferences section setup your gmail account to be the account you send messages from and then it will be stored on the server. That's the only way I know how to do it.
     
  3. walshlink macrumors regular

    Joined:
    Oct 21, 2007
    #3
    Smtp

    You need to setup the primary account (your Gmail account) as your primary SMTP server...
     
  4. Le Big Mac macrumors 68020

    Le Big Mac

    Joined:
    Jan 7, 2003
    Location:
    Washington, DC
    #4
    "Always send using this server" for gmail server.

    Type in both email addresses to your account name, separated by commas. Then use the drop down dialog box in the message to select which account to send from. You'll also have to add that account in gmail as a send from account (which I think you have).
     
  5. shadownddust thread starter macrumors member

    Joined:
    Oct 24, 2008
    #5
    Thanks for the quick responses everyone. Setting my primary outgoing server for my school account as my gmail account solved it. The only thing now is that there is a "on my mac" sent folder, but that's not a big deal I guess.

    On a bonus note, I realized this was the same problem I had on my iphone that I've been trying to figure out for months and now that's solved as well. Thanks a lot.
     

Share This Page