2 different iPads won't back up on 8.0.2

Discussion in 'iPad Tips, Help and Troubleshooting' started by awhitmer83, Oct 5, 2014.

  1. awhitmer83 macrumors newbie

    awhitmer83

    Joined:
    Jun 22, 2012
    Location:
    Kentucky
    #1
    Posting in hopes I can get some advice for my mom, who is slowly losing it since her iPads are her life.

    She has a rMini and a 3rd gen iPad. Both of them refuse to back up to iCloud since she updated to 8.0.2. We can start a manual backup, but it fails after a few minutes with an "unknown error." We then tried creating a brand new user for her on my computer and got the same thing with iTunes - unknown error.

    We wiped the rMini and started from scratch, and it is now able to complete manual iCloud backups but not automatic ones. The bigger iPad hasn't been reset (she's terrified of losing her photos) so it hasn't backed up at all. The last backup is from before the update and we're scared to try to restore from it in case we get errors again.

    We have tried toggling every possible setting, logging her in and out of iCloud... She has plenty of storage space available. We even called Apple and their techs were totally at a loss. We've been googling but haven't come across anyone else with this issue, so I keep thinking it has to be specific to her devices - but why? Her iPhone 6 is backing up automatically with no issues.

    Anyone else seen this? Suggestions?
     
  2. s2mikey macrumors 68020

    s2mikey

    Joined:
    Sep 23, 2013
    Location:
    Upstate, NY
    #2
    Is this a case where the "new" icloud drive is messing things up?

    Otherwise, not sure....?
     
  3. Aspasia macrumors 65816

    Joined:
    Jun 9, 2011
    Location:
    Halfway between the Equator and North Pole
    #3

    If she's afraid of losing her photos, have her open up a Dropbox account and have copies of the photos sent to that account.
     

Share This Page