2 disk hard drive enclsoure/RAID1 problems

Discussion in 'Mac Accessories' started by dreadford, Nov 18, 2013.

  1. dreadford macrumors newbie

    Joined:
    Nov 26, 2007
    #1
    I "inherited" a hard drive enclosure from my workplace, including two 2TB WD drives, and intended to use it as a storage space for photos and videos, using RAID1 to keep everything backed up between the disks. The enclosure is this one, although mine isn't branded: http://www.startech.com/HDD/Enclosu...SATA-Hard-Drive-Enclosure-with-Fan~SAT3520U3R

    After plugging it in to my Macbook Pro, I proceeded to erase the drives using Disk Utility, since I had no use for the old data, thinking it would be easy to just create a new RAID system. However, after having erased the thing, when I now plug it in, the hard drives won't mount. If I take out one of the hard drives (either one), the other one will show up and mount just fine, but when both are installed in the enclosure, the enclosure fans will spin up but none of the drives show up in Disk Utility or on the desktop.

    I pretty much don't know what I'm doing here, but I'm wondering if you've got any tips or you think the enclosure is somehow broken.

    Thanks in advance.
     
  2. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #2
    If it is the Startech, (you say your's isn't branded ) then it should support RAID. Some very similar looking products don't though, and just act as a caddy....If it is a Startech then maybe there is a bundled utility you don't have?:

    http://uk.startech.com/Downloads


    This one is the UK site....it does have downloads though.....Also look here:

    http://www.startech.com/Downloads
     
  3. 300DDR macrumors member

    300DDR

    Joined:
    Jul 5, 2012
    Location:
    Los Angeles, CA
    #3
    What position is the RAID setting controller switch on the back of the enclosure? Try "normal" and see if the drives mount individually.

    1. To switch RAID modes, first power on the enclosure.
    2. Connect to the host computer system with a USB cable.
    3. Set the selector switch to the desired mode.
    4. Press the “Reset” button and wait several seconds.
    5. The new mode should now be set and detected by the host
    computer.

    You can find the manual for your enclosure here (which may help you troubleshoot further): http://sgcdn.startech.com/005329/media/sets/SAT3520U3R_Manual/SAT3520U3R.pdf
     
  4. dreadford thread starter macrumors newbie

    Joined:
    Nov 26, 2007
    #4
    Thank you for your reply. I have tried all modes, switching according to the instruction manual, but the drives just won't turn up when they are both inserted into the case. Frustrating! I have also tried formatting the drives (when inserted separately) as both Mac OS Extended (Journaled) and MS-DOS (FAT), but neither seems to help.
     

Share This Page