2 email apps for 1 email acct causing double notifications

Discussion in 'Apple Watch' started by penGwen, May 20, 2015.

  1. penGwen macrumors newbie

    May 20, 2015
    I use the "Outlook" app for my work email on my iPhone 6 Plus. I did not disable the native email app because I find that once in awhile the "Outlook" app won't display properly and then I can't reply - so I bounce into the native app and finish what I started. The problem caused is that now I'm getting a double notification on my :apple:watch. 1 from the native app and 1 from the outlook app. Any suggestions on how to fix this? I really like the "outlook" app because it holds a calendar and separates 'focused' emails from (maybe) junk emails. When I look at the :apple:watch app, I can't see where to disable the Outlook one.
  2. JayLenochiniMac macrumors G5

    Nov 7, 2007
    New Sanfrakota
    My Watch app > Mail > Custom (as opposed to Mirror my iPhone).
  3. penGwen thread starter macrumors newbie

    May 20, 2015
    I should have mentioned I had the mail setting on the :apple:watch already on custom. It didn't fix the problem.
  4. a1psx macrumors newbie

    Apr 10, 2015
    I've disabled the native client for work outlook, and just check in every so often to see if anything important has popped up (99.9999% of the time it has not).

    I've got a fair amount of rules set up, I'm not sure if the "focused" setting looks at the rules and adjusts it's notifications.

    I am hoping this works for the watch, as once it arrives I doubt I'll be pulling it out of my pocket that often :)
  5. TreoRenegade macrumors regular

    Aug 7, 2008
    You might want to try the (universal) Cloud Magic app, now free in ALL respects.

    I configured it for Outlook, gMail and iCloud accounts, all of which remain setup in the native Mail app. The Mail app notifications are off, across the board. CM allows you to set up alerts or no alerts per account, plus individual sounds per account. Bonus: CM has a Watch component.

    Add: CM's instant notifications for all -- AND Todoist "card" integration -- proved powerful enough to pull me away from my years-long devotion to OmniFocus. Now, inbox zero is a daily reality as opposed to stubbornly elusive goal.
  6. papashaun macrumors member

    May 1, 2015
    Think maybe you have notifications for both native mail and outlook set up Try disabling notifications on one of them on the phone then mirror the watch

Share This Page