2 IMAC's, 2 Problems, Need help...a lot.

Discussion in 'iMac' started by karter9977, Mar 24, 2011.

  1. karter9977 macrumors newbie

    Joined:
    Mar 24, 2011
    #1
    Well I am new to the forum but an Apple user for 2 years now. I am have two problems at once on 2 seperate Imacs.

    1. Bought an IMAC about 18 months ago, worked great until the other day when it just shut off, now the fan runs super loud and the screen wont load, its just a blank black screen. Called suppport and they had me run the discs that came with the computer, it worked for about an hour and now its blank again. Any ideas? I barely even used this computer, no programs, just email and internet.

    2. Bought another IMAC in Dec of 2010, didnt open it until today as I was moving and waited till I moved, big mistake on my part.

    Took it out of the box and it wont even power on, zero power, no lights. Call support and they wanted to charge me to tell me what was wrong, spoke to two different supervisors and finally got one to tell me and all they said was its a hardware issue.


    Any idea what could be wrong with either computer? The second one is brand new out of the box yet since i waited 3 months to open it they want to charge me to tell me whats wrong, yet i thought they had a warranty?



    I am just astounded especially with number 2 and they fact they want to charge me for support. I am really at a loss here.

    I really appreciate any responses, even if its to call me an idiot for waiting 3 months to open it but i was between houses.

    Thanks!!

    Steve
     
  2. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #2
    Steve,

    For #1, try an SMC reset. To do it, be sure the machine is shut down. Unplug the power cord then press and hold the power button for 5 seconds. Release the power button, plug the power cord back in, power the machine back on.

    For #2: Could be a bad power supply or logic board. I had an iMac die a few days ago that has the same symptoms. They wanted to charge you for phone support because you only get 90 days of that from the date of purchase if you don't have Apple Care. The machine with within the standard 1 year warranty so just make a Genius appointment and bring it in.

    Good luck!

    Keith
     
  3. karter9977 thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #3
    Thanks Keith,

    I will give SMC reset a try.

    And I just made my Appointment with Genius.

    Just fustrated they both dont work lol.

    Steve
     
  4. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #4
    No problem. I understand that frustration 100%. :)

    And just to clarify: hold the power button for at least 5 seconds. Six, 7 or 8 seconds would be fine too, but three seconds is not enough. ;)
     
  5. NutsNGum, Mar 24, 2011
    Last edited: Mar 24, 2011

    NutsNGum macrumors 68030

    NutsNGum

    Joined:
    Jul 30, 2010
    Location:
    Glasgow, Scotland
  6. karter9977 thread starter macrumors newbie

    Joined:
    Mar 24, 2011
    #6
    Update:

    Brought the new one in today, had to make a big scene but they finally agreed to replace it. Also found out Apple never shipped me Microsoft Office, now I have to deal with that seperatly.

    In talking with some reps at Apple apparently this is a well known problem. Also found out there are several law firms building up a class action lawsuit against apple for faulty design concerning power supply and logic boards.


    Still havent been able to fix the other one, bringing that into Genius soon as well, my guess is a faulty logic board.
     

Share This Page