2 Ipod touches stuck on apple logo and does not get recognized

Discussion in 'iPod touch' started by JohannFaust, Sep 24, 2015.

  1. JohannFaust macrumors newbie

    Joined:
    Sep 24, 2015
    #1
    I have two different iPod the first one is an iPod touch 3rd gen(this one is tricky) and the problem with this one is that it is stuck on the apple logo, I have tried doing a factory reset and a DFU but no matter what it comes back to the apple logo. I have also tried to see if jailbreaking it works, but even after the jailbreak(redsn0w) it will come back to the apple logo. If I leave it on for a while it will go to the lock screen(like if i'm creating a new file for the iPod) and once I get to the wifi screen it freezes and goes back to the apple logo.HELP

    Now the second iPod is a first generation iPod touch which was working just fine until a few days ago when all my computers just don't seem to not recognize it and iTunes gives me error 1......(weird) after that I decided to do a factory reset on it and now it is stuck on the apple logo and I try to do a DFU on it and it just stays on the apple logo with the iTunes logo on top of that. Any help would be greatly appreciated.
     
  2. LMC91 macrumors member

    Joined:
    Jun 17, 2014
    #2
    Hey, not sure if this will work or not for you, only done it on an iPod Touch 4G on iOS6, for me this method fixed a Recovery loop, but can also be used to backup any files and put them on your computer if everything goes well, or if that's even a thing you want to do. Not sure if you're on PC or Mac, I've only done this on a PC myself, but I'm sure there is Mac versions or alternative software.


    Download Putty:
    http://www.chiark.greenend.org.uk/~sgtatham/putty/download.html

    Download WinSCP:
    http://winscp.net/eng/download.php

    Download SSH_RD_Rev03B.jar:
    http://www.sinfuliphone.com/showthread.php?p=781514
    In that link it mentions about needing to install 'JRE-7-Windows-i586-iftw.exe' for it to work, but you can try without it to see if it works.

    Follow the instructions here to get access into your iPod (even if you don't want to backup files, see if the mnt2 folder shows, if not follow the next step):
    https://github.com/msftguy/ssh-rd/wiki/Windows-How-To

    If /mnt2 doesn’t show, restart the instructions for Putty, and after typing in the root and password, (before typing ‘mount.sh’), enter in:

    fsck_hfs -r /dev/disk0s1s2

    It will go through a repair, wait till it’s done, and mnt2 should work. Try restoring with iTunes or kick out of the Recovery Loop with Tiny Umbrella, hope it works.
     

Share This Page