2 optical drives seem non-functional ...

Discussion in 'Mac Pro' started by The.Mac, May 17, 2014.

  1. The.Mac, May 17, 2014
    Last edited: May 18, 2014

    The.Mac macrumors newbie

    Joined:
    Apr 22, 2014
    Location:
    West Coast
    #1
    Hey, everyone.

    I recently purchased a Mac Pro 2008 that was re-done. Two pieces of hardware that were added were a Blu-Ray burner and a DVD burner. Here are specifics on those:

    -Optical Drive-Pioneer DVD-RW DVR-112D DVD Burner
    -Optical Drive-brand HL-DT-ST BD-RE WH10LS30 Blu-Ray Burner

    The first time I used the DVD burner, I was able to successfully import 2 out of 2 albums (from CDs - both pre-recorded/store-bought) to iTunes. A couple of days ago, I tried to import a burned CD and 3 others that were pre-recorded/store-bought, and nothing worked. I kept getting the following message: "The Disc You Inserted Was Not Readable By This Computer," and in that window were 2 options: Ignore and Eject. Unlike others, I've not gotten a third option (forgot what that was) that's located to the far left of this window.

    From what I researched that night about this particular message, most seem to have encountered this problem when trying to access or otherwise use external hard drives or something not related to importing CDs.

    I'm currently running an up-to-date version of Mavericks and have version 11.2 of iTunes.

    I would love any feedback you may have. I highly doubt that these are broken, as they worked the first time, and they're new, but if you have a valid reason to feel otherwise, I'm open to hearing your thoughts.

    I did re-boot the computer, and the 1 pre-recorded CD I tried wouldn't import, and I got that same message with the same 2 options.

    Thanks,

    The.Mac
     
  2. brand macrumors 601

    brand

    Joined:
    Oct 3, 2006
    Location:
    127.0.0.1
    #2
    What does that mean?
     
  3. The.Mac thread starter macrumors newbie

    Joined:
    Apr 22, 2014
    Location:
    West Coast
    #3
    It means that about a month ago, I bought a Mac Pro 2008 that was rebuilt on the inside. The seller added a large hard drive, a Bluetooth card, a WiFi card, more RAM (16gb), and the aforementioned optical drives. As far as I know, the outer shell is what's left of the original computer.
     
  4. macuser453787 macrumors 6502

    Joined:
    May 19, 2012
    Location:
    Galatians 3:13-14
    #4
    Maybe there is a conflict between either the two drives, or between one of the drives and the OS. Try plugging in only one drive at a time and test them both that way (that is, with the other drive unplugged) to see if you can recreate that issue.

    If only one of the drives has the issue, then it could be that drive.

    If neither drive has the issue when the other is unplugged, then it could be a conflict between the two drives.

    If both drives have the issue, then it could be an issue with the OS.
     
  5. hfg macrumors 68040

    hfg

    Joined:
    Dec 1, 2006
    Location:
    Cedar Rapids, IA. USA
    #5
    In the 2008 Mac Pro, is the optical drive on an "IDE" interface? If so, are they set for master / slave properly with either switches, or cable select with a proper cable and switch setting?
     
  6. 556fmjoe macrumors 65816

    Joined:
    Apr 19, 2014
    #6
    I would try them one at a time with the other unplugged. If you can get another computer (friend's house?) to try them in, that would be a good idea as well.
     
  7. The.Mac thread starter macrumors newbie

    Joined:
    Apr 22, 2014
    Location:
    West Coast
    #7
    update

    Hey.

    Thanks. I ended up getting some help, and it worked. This computer has 5 OS's on it, and what I needed to do is switch from Mavericks to Mt. Lion, and I was then able to import every CD of any kind that I wanted.

    Thanks for all the feedback.

    The.Mac
     

Share This Page