2 problems after unlocking

Discussion in 'iPhone Tips, Help and Troubleshooting' started by JD914, Sep 24, 2007.

  1. JD914 macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #1
    I encountered two problems after unlocking my phone with iphone simfree. Even though it works with my T Mobile sim card it gets an "edge not activated" error and it you tube is completely disabled even on wifi. Any way I can resolve these problems? I have tried a few programs to unlock my phone (and failed) but this by far was the easiest but these 2 major issues made me restore my phone back to unlocked status. Thanks in advance.
     
  2. LCaller macrumors regular

    Joined:
    Feb 28, 2007
    #2
    the youtube issue is down to activation and there are fixes out there for it.search my posts as i posted the fix.

    As for edge just call to mobile and get your settings and enter them and all will be fine.
     
  3. JD914 thread starter macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #3
    Thanks for the help. I got EDGE working. BTW That so called YouTube fix doesn't work. I tried that and it doesn't do anything.
     
  4. JD914 thread starter macrumors 6502a

    JD914

    Joined:
    Sep 24, 2007
    Location:
    Dutchess County NY
    #4
    OK I once again unlocked my phone and for those who don't know what to do and find themselves without edge service just follow these simple steps. This is for people with T Mobile service.

    on iphone:
    click on settings
    click on general
    click on network
    click on EDGE
    on APN fill in wap.voicestream.com
    clear username field
    clear password field

    voila! You have EDGE on your iPhone!

    now if only I can find a way to activate my YouTube :(
    can anyone direct me to a link or info for restoring YouTube?
     

Share This Page