2 Problems

ribbonthecat

macrumors regular
Original poster
May 23, 2006
219
1
Chicago, IL
I have a 12' PB 1.5 with 512 MB of Ram, and OSX.4.6. Connected to it, I have a Das Keyboard, and a Microsoft Optical wired laser mouse, comme ça:

http://www.amazon.com/gp/product/B00006B7HB/sr=8-2/qid=1149107821/ref=pd_bbs_2/103-0517310-3795818?_encoding=UTF8

I've been having two problems recently. The first is that sometimes when the computer has been asleep for a while, and I turn it back on, the mouse buttons, both on the mouse and the trackpad, do not work, but I can still move the cursor. The problem corrects itself when I restart the computer.

The second problem is that when I switch users, the wheel button of the mouse, which in Intellipoint is set to the Next Application shortcut, stops doing that, and selects items on the screen. No fiddling with Intellipoint corrects this problem, only restarting the computer.

In conclusion, I've been restarting my computer a lot recently. Can anybody figure out what is causing these problems, and how to correct them, short of restarting?
 

ribbonthecat

macrumors regular
Original poster
May 23, 2006
219
1
Chicago, IL
Next time it happens, I'll try unplugging the mouse. I'm running Intellipoint, a driver that MS released. And yes, I already tried to reinstall that.
 

x86

macrumors regular
May 25, 2006
166
0
Dearborn, MI
If unplugging it doesn't work, I would try uninstalling the drivers and then leaving them uninstalled... The mouse is pretty basic and shouldn't need drivers to begin with. Although you do get a nice speed increase with Intellipoint.