2 problems

Discussion in 'iMac' started by leamyb, Mar 26, 2009.

  1. leamyb macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Montgomery IL
    #1
    I am new to the Imac experience which I have to say so far I love it but I am having 2 problems if someone can help
    1) Every time my computer goes to sleep I lose wireless connectivity and i have to log back in where as my other computers I dont have to do this it signs back in automatically

    2) Some how I lost Spaces from the icon bar at the bottom of the screen and can not figure how to get it back down there.

    Is there someone who can maybe tell me what I did and hoe to get these problems resolved
    Thanks
     
  2. braeburn22 macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #2
    Hi, to get the spaces icon back on to the dock, open the Applications folder, and drag the spaces icon from this folder down into the dock. When you do this the icons will separate and then you can release the button and the icon will be inserted. :)
     
  3. leamyb thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Montgomery IL
    #3
    Thanks I've been using windows so long I just cant comprehend the simplicity of this machine
     
  4. braeburn22 macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Queensland Australia
    #4
    Hehe no problems. Yeah, I had the same problem when I moved to mac 10 years ago.
     
  5. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #5
    In the Spaces section of System Preferences, you can place an icon in the menubar at the top as well.

    As far as the wireless goes, I have no idea. My MB connects with a matter of seconds after waking from sleep.
     
  6. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #6
    to get your wireless network to connect all the time goto system preferences then click on the network icon.

    Click on configure then click on airport then click on options.
    Set up your options to look like this.

    Also on your router make sure the DHCP list is set to Lease Time Forever.

    Some wireless networks remove you after 10 minutes of inactivity or so.
     

    Attached Files:

  7. txhockey9404 macrumors 6502a

    Joined:
    Feb 25, 2008
    #7
    For your wifi problem, here is a possible solution:
    1. Open System Preferences (The grey gears)
    2. click Network (The purpleish globe)
    3. Click on AirPort in the left bar
    4. Click Advanced
    5. Go to the Airport Tab
    6. Delete all networks in the list by clicking them and then the minus underneath.
    7. Manually add your network, and make sure you click Remember this Network

    Hopefully this works. Mine works just like this on a Mid-2007 iMac (still Aluminum). It takes about 3 seconds to connect automatically.
     
  8. txhockey9404 macrumors 6502a

    Joined:
    Feb 25, 2008
    #8
    Sorry to burst your bubble, but I think that is the Tiger Preferences, and Apple changed the Network settings with Leopard.
     
  9. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #9
    i think all he's looking for is "Disconnect from wireless networks when logging out" ;).
     
  10. leamyb thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Montgomery IL
    #10
    Thanks

    Thanks everybody for your help it works great now
     
  11. leamyb thread starter macrumors newbie

    Joined:
    Mar 26, 2009
    Location:
    Montgomery IL
    #11
    Well I put the Spaces Icon back in the Dock and thats perfect but now when I click on it, it tells me that I put it in the trash and I need to remove it for it to work but my trash is empty
     

Share This Page