2 Questions about iphone.....

Discussion in 'iPhone Tips, Help and Troubleshooting' started by curly14, Jul 30, 2009.

  1. curly14 macrumors regular

    curly14

    Joined:
    Jun 11, 2009
    #1
    1st question:

    When phone is idle and incoming call comes in phone wakes up and gives "slide to answer" command to get call is there a way you can just send it to VM. I found if you push the ringer button that
    mutes the sound and may send it to VM.Also when the screen is lit it gives you the option to either decline or answer call

    2nd question:

    Anyone have trouble with the time not setting it self when you are in a different time zone other then your home area? I did see a setting in Mail/Contacts/Calendar in calendar / time support /time support zone = on at the bottom it says when off time zone will display current location.

    Seems if the iPhone is consider a smart phone it should know what time zone you are in and not have to flip a switch:D
     
  2. miggitymac macrumors 6502a

    miggitymac

    Joined:
    Jan 7, 2009
    #2
    1) I think if you double click a volume button it will send straight to VM.
    2) Settings --> General --> Date & Time -> Set Automatically...turn to "on"

    Edit: The guys/gals below are correct...it's the sleep button you hit twice to send to VM, not the volume buttons.
     
  3. compg318 macrumors regular

    Joined:
    Dec 1, 2008
    #3
    1. If you press the sleep button twice it will send it to voicemail. One press will mute sound.

    2. Go to settings, Date and Time, and turn on Set Automatically.

    Edit: ^^ Thats what I get for replying on my iPhone when my computer is two feet away.
     
  4. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    There are two answers to your question. The first is to press the sleep/wake button twice, that will send the caller directly to Voice Mail (once will just silence the call, then they will go to Voice Mail normally). The second, is to simply press 'Decline' when the call appears on the screen... that will perform the same thing as the button.

    I have had this problem in certain areas, with many phones. If you manually set the time, there is no way for the phone to correct it. However if you have it set automatically, and you change time zones, many towers do not broadcast the time unless asked. I usually have this problem when traveling between Pacific to Mountain or from Central to Mountain. It also matters what tower you are connecting to. While you may be in one timezone, the phone may be connecting to a tower in a different time zone. Usually turning off the phone, then turning it back on solves it for me.

    TEG
     
  5. nrwoodw macrumors newbie

    Joined:
    Apr 7, 2015
    #5
    But why not ALWAYS get the option to decline an incoming call if desired?

    I get that I have to hit the sleep button once to silence or twice to send to voice mail but I am curious to know why the option is only given to decline the call some of the time? Is it only when the phone it lit up you get the option?? I guess I haven't made it a point to troubleshoot because I don't really get the reasoning. Why should that make a difference?
     
  6. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #6
    did you really search out for and bump a 6 year old, dead thread.
     
  7. nrwoodw macrumors newbie

    Joined:
    Apr 7, 2015
    #7
    Yeah clearly I did. Are you going to be helpful or just a prick?
     
  8. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
    #8
    In one case you are using the phone and it's already unlocked so the option to accept or decline comes up (so that you can go back to what you were doing on the phone), in the other case the phone is locked so just the option to slide to answer comes up so that you don't accidentally answer or decline it just by reaching for your ringing phone somewhere (like your pocket or purse).
     

Share This Page