2-sided printing option is not working anymore

Discussion in 'Mac Accessories' started by mason.smith1975, Jan 24, 2014.

  1. mason.smith1975 macrumors member

    Joined:
    Jun 2, 2012
    #1
    Hi all,

    I'm using the Epson Workforce 635 printer for a long time and everything works fine. Yesterday Apple updated the driver and the two-sided option is now disabled. I've tried uninstalling the printer and installed it again but the two-sided option is still greyed. Anyone can help me with this please? Thank you very much.
    [​IMG]
    [​IMG]
     
  2. sleek881 macrumors regular

    sleek881

    Joined:
    Aug 6, 2010
    Location:
    Sunshine Coast, Australia
    #2
    Click on the Layout Button, then go down to 2-sided printing button. Its a separate area from the Layout tab.
     
  3. colodane macrumors 6502a

    colodane

    Joined:
    Nov 11, 2012
    Location:
    Colorado
    #3
    I have same problem on my Workforce 845.

    It used to print in duplex just fine, but now not at all.

    Yes, in the "Layout" section there is a separate selection box for "two sided printing". But as the OP pointed out, the selection is grayed out and cannot be used.
     
  4. sleek881 macrumors regular

    sleek881

    Joined:
    Aug 6, 2010
    Location:
    Sunshine Coast, Australia
    #4
    Double-sided printing is not done Layout section.

    [​IMG]
     
  5. chiarnia macrumors newbie

    Joined:
    Mar 1, 2015
    #5
    it doesn't show

    in my case it doesn't show this option!

    Could anyone help me?
     

    Attached Files:

  6. chiarnia macrumors newbie

    Joined:
    Mar 1, 2015
    #6
    And as has been said, the two-sided box is grayed out...
     

    Attached Files:

  7. curmudgeon1941 macrumors newbie

    curmudgeon1941

    Joined:
    Oct 1, 2015
    #7
    I'm using a WF-3640. Using OpenOffice, click print. On the print menu, click the bar that identifies the app, in my case OpenOffice. A drop-down appears and at the bottom is the 2-sided print option. Click on it and select the binding option. Click print. I figured it out by trial and error.

    I'm assuming it will be similar in other apps.
     
  8. lisabean macrumors newbie

    Joined:
    Jun 5, 2017
    #8
    I was having the same issue on my WorkForce 3620. The 2 sided box was greyed out. I went into preferences and selected the Epson as my default printer (I had another selected) and viola! The two sided print option came on.
     
  9. F Wenzel macrumors newbie

    Joined:
    Jun 12, 2017
    #9
    Is this an Apple problem or an EPSON problem? Why is it the the updates that are to correct an obscure problem causes real problems.
     
  10. mmomega macrumors demi-god

    mmomega

    Joined:
    Dec 30, 2009
    Location:
    DFW, TX
    #10
    When you reinstalled which driver did you choose. AirPrint or the Epson series driver.

    I've had issues with various different models of printers where some options wouldn't work under the AirPrint driver but would under their own driver package.
     

Share This Page