2 Things (so far) that have stopped working for me in Lion

Discussion in 'Mac OS X Lion (10.7)' started by Mork, Jul 21, 2011.

  1. Mork macrumors 6502

    Joined:
    Jan 9, 2009
    #1
    So far I have non-use of two (2) formerly-working Apps:

    1. Kindle app for mac (tried to re-download and install). Registration fails.

    2. VPN connection that was working. Connection information seems to be there, but no connection happens.

    --

    These are both connectivity issues, but I have no idea why they're not working.

    Can reproduce these problems on the two machines I just installed Lion on.

    Maybe I should have waited for 10.7.1?

    Look forward to any ideas.

    Thanks,

    - M
     
  2. Madd the Sane macrumors 6502a

    Madd the Sane

    Joined:
    Nov 8, 2010
    Location:
    Utah
    #2
    As for the VPN problem, write a bug report to Apple. For Kindle, wait for an update from Amazon.
     
  3. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #3
    Does anyone else have a problem with Kindle and VPN or it just me?

    Thanks,
     
  4. Luna C, Jul 21, 2011
    Last edited: Jul 21, 2011

    Luna C macrumors newbie

    Joined:
    Apr 11, 2007
    #4
    My VPN (ExpressVPN) isn't working either, like you said it looks like it connects but there's no connection. From what I've read today it looks like tunneblick needs to update to work with Lion.

    I just opened Kindle and it seems to be working but I only have 1 (free) book so that might make a difference.


    Update:
    I'm not sure what worked but I found a beta of Tunnelblick http://code.google.com/p/tunnelblick/ , installed it then reinstalled the ExpressVPN software and was able to connect to my vpn.

    It did give errors at first (software not net errors) so I'm not confident it's the best fix but it seems to work for now.
     
  5. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #5

    In my case, Kindle does not connect. The VPN client I had working and configured and used last week in SL now no longer works.

    I may have to go back to SL before I lose much more work and wait for a more stable version to come out.

    Two minor things, but unfortunately show stoppers for me.

    :(
     
  6. paulsalter macrumors 68000

    paulsalter

    Joined:
    Aug 10, 2008
    Location:
    UK
    #6
    just tried my kindle app, works fine

    1.4.0 is the version i am using
     
  7. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #7
    I just got off a lengthy, but quality, phone call with Amazon Kindle support. Apparently version 1.6.0 of the Kindle app for the mac does not yet work with Lion.

    They're working on a fix. The problem is handling the registration information on their end. They "get" the registration on their server, but with Lion, their server doesn't seem to know what to do with it ... at least this is what I was told.

    In any case, it was (seriously) very good tech support, Amazon! :)

    Hopefully the issue will be resolved shortly.

    -- M
     
  8. gentlefury macrumors 68030

    Joined:
    Jul 21, 2011
    Location:
    Los Angeles, CA
    #8
    as with all new mac releases there will be bugs/incompatibilities.....and also as with all mac releases they will release a patch within a week and devs should start patching their software withing a week as well.
     
  9. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #9
    Right, the free book will open, but try to sync and if you're like me (with Lion), it will fail. Amazon supposedly working on a fix. They told me it's an issue with their servers recognizing the Kindle app request from Lion.

    Whatever.
     
  10. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #10
    I blame myself for installing Lion on day 0. :(
     
  11. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #11
    Kindle works fine for me.

    Had weird symbols across the top and didn't see any of my new books. Went into Preferences, deregistered, re-registered and it worked fine.
     
  12. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #12
    Yeah, I tried that, but it won't register. I am getting timeout errors. Perhaps it's the same problem that's affecting my VPN.

    No problems on SL, but it's another story with Lion.

    Amazon says they "know this is an issue" so I'm confused why it's working for you. In any case, I'm glad it's working in your case.
     
  13. Chundles macrumors G4

    Chundles

    Joined:
    Jul 4, 2005
    #13
    Maybe they're having some connection problems.

    Have you tried turning it off and back on again? ;)
     

    Attached Files:

  14. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #14
    Yeah, I even found every "mention" of Kindle and removed that before the Kindle re-install, but all that did was to successfully bring in the three free books. Still can't connect. Still can't register (after de-registering).

    Kindle is unhappy with its "secure storage" folder and told me to rename a folder and restart Kindle. That doesn't help either.

    Also, still can't connect to VPN -- which I need to do for my job.

    :(
     
  15. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #15
    Download the Kindle app from the Mac App Store. It works for me.
     
  16. Mork thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    #16
    As I said in my initial posting, I've done that several times. I'm clearly having other connectivity issues.
     

Share This Page