2 wireless printers not working...

Discussion in 'Mac Accessories' started by mrstucci, Aug 4, 2014.

  1. mrstucci macrumors newbie

    Joined:
    Apr 18, 2011
    #1
    I am absolutely stumped. I posted my problems to the Apple Discussions and so far no resolution.

    I have an HP 6700 printer that stopped working.... Couldn't get our MacBook Pros (hubby and mine) to see the printer and my iPhone and iPad were no longer able to use AirPrint. What was weird is that if I went to the control panel on the printer it would print one time. If I needed to print again I had to go to the control panel again and setup the network, even though I didn't change anything. I tried several things but thought, ok, something broke with the wifi. So I ordered a new printer, an Epson WF 3620.

    Installed the new software. I used the control panel on the printer to setup the network. No problem. Print out the network page and says everything is fine. EXCEPT it won't print. Well, not entirely true. I talked to Epson several times this week and finally it will print now that I have the IP address for the location. Otherwise our laptops can't see the printer! My iDevices can't see the printer-I downloaded the Epson iPrint app, managed to setup Epson Connect (not through the app on my Mac but by entering the IP address of the printer) but the iDevices can't see the printer. The printer is selected in the app (Epson iPrint) but if I go to print an email, etc., it says no AirPrint printer found. At one point the Epson app said there was a communication error. I deleted the app and reinstalled it. Made no difference.

    I am very puzzled. The only new 'thing' that I have added lately is an Transporter Sync. I tried unplugging it and it didn't make any difference. Two printers, same issue.

    Anyone have any clue what is going on? I am running the latest Mavericks. I have a 4S and an iPad 4th gen. ASUS router. Cisco modem. Help please.... This is driving me nuts!

    Update: Nothing new other than I ran Disk Utility from the Recover Disk and reinstalled Mavericks from the Recover Disk. I also reset the printers. All this did nothing to help me figure out what's wrong. I am thinking nuke and pave is the only solution left.
     
  2. gsahli macrumors 6502a

    gsahli

    Joined:
    Jun 1, 2007
    Location:
    Chicago
    #2
    Your situation is different from that of 100s of 1,000s of other Mavericks users. So I'm guessing it's something about your network. Nuke and pave is still a valid troubleshooting step.

    (ya, I'm the same one who was answering you there...)
     
  3. mrstucci thread starter macrumors newbie

    Joined:
    Apr 18, 2011
    #3
    Ha! Hi there! Imagine finding you here.... ;)
    Just so you know, I did post to one or two other Mac help sites...

    Thank you for replying.
     
  4. jcarey79 macrumors newbie

    Joined:
    May 10, 2014
    #4
    same issue with HP

    i had the very same issue with an HP multifunction printer. I unplugged the power for 2 minutes and then plugged back in. Items in the print queue printed immediately.

    BTW, I found this thread because I was looking for Air Printer recommendations to replace my aforementioned printer, having become totally fed up with it. I still would like the recommendations!
     
  5. mrstucci thread starter macrumors newbie

    Joined:
    Apr 18, 2011
    #5
    Hi-I resolved my issue and I apologize for not updating my situation. I resolved it by unplugging everything in my 'IT closet' (my pantry). I left everything unplugged about 10 minutes. I started up my modem first and let the lights get all on. Then I did the router. Again, letting all the lights to come on. Then I plugged in the printer (new one). Tested it. It printed-I tried printing from my laptop, my iDevices and my husband's laptop. It worked on all! Then I started to plug in everything else, one by one, testing the printer each time and it continued to work! I was thrilled. Previously I had just unplugged the router and NOT the modem. My bad.

    That being said I am now using an Epson WF-3620. It is working fine. I think the HP Officejet 6700 would work also but it's down in the basement waiting for my son to try it at his home.

    Have you tried unplugging the modem? Shutting everything down like I did and doing what I did, step by step? How old is your printer? I had had no previous problems at all with this printer-it just stopped working suddenly. Still don't know why. Judy
     
  6. bartvk macrumors 6502

    bartvk

    Joined:
    Dec 29, 2016
    Location:
    The Netherlands

Share This Page