#2. Yeah, my cursor is freezing for a few secs too

Discussion in 'MacBook Pro' started by Wie Gehts, Aug 17, 2007.

  1. Wie Gehts macrumors 6502

    Mar 22, 2007
    New macbook...did a search too but.....

    I'm noticing the cursor freezing for a coupla seconds here and there.

    I did the uncheck 'ignore accidental' and it seemed to work but it messes up when I'm typing...

    Is this a relatively known annoyance or is this trackpad effed up?

    Thanks for you patience and indulgence :)
  2. looking4anotebo macrumors 6502

    Jul 9, 2007
  3. Wie Gehts thread starter macrumors 6502

    Mar 22, 2007
    Yeah, thats what I thought I was doing but no.

    It seems many others experience this as well as other glitches.

    I'm just trying to figure out whether this is just the normal goofy bs thats the nature off the beast or what. :confused:
    I really don't care for trackpads at all.
  4. dancoleman007 macrumors newbie

    Jun 6, 2007
    Cranleigh Surrey England
    this happens on my 2.2ghz macbookpro aswell. it will be moving along fine and then it will stop for a few seconds. and then catch up with where the movement has gone!

  5. Wie Gehts thread starter macrumors 6502

    Mar 22, 2007
    I have an Apple store locally. I'm going to stop by to get some video adapters and I'll ask them.
    I did a search here and, yeah these glitches are happening to many. I picked up the "uncheck the ignore accidental trackpad touch" thing. It seems to do the trick (knock on wood)
    If so, I would think that would make it more of a software problem rather than hardware.
    Otherwise, I'm really diggin' the 'book. :)
  6. fad115 macrumors member

    Jul 16, 2007
    Rotterdam, The Netherlands
    I thougt i had the same thing happening to me, but then i realised that i was touching the touchpad with my other finger to :p .
    Im not use to the big trackpad of the MBP.

    But it sounds more like a software based problem, maybe there are updates? i dont know.
  7. NateNateNate macrumors newbie

    Aug 1, 2007
    This only ever happens to me when my computer can't connect to a wireless router after a restart.
    I just turn the airport card off and on then it seems to be fine.
  8. Wie Gehts thread starter macrumors 6502

    Mar 22, 2007
    I've been using the computer for a couple of hours now using safari with the
    "ignore accidenta" truned off and the cursor seems to be ok. If not, it would've acted up already (I hope :eek: )

    The only thing that stinks for me about turning of the "ignore" thing is that if I'm typing at a desk and my hands lay flat on the computer, I'll keep brushing it and it makes the cursor jump and messes up what I was typing.
    Sitting in a chair with it in my lap makes my hands come form above so its alot better.

    Hmmmm, thats interesting. I'm not using any airport devices so I guess it can be turned off (I read about that in the booklet about saving battery power)
    I know people have been complaining about known airport problems on these laptops. Who knows maybe that has something to do with it.

Share This Page