20-20 Design via Parallels or Boot Camp

Discussion in 'Windows, Linux & Others on the Mac' started by darenrogers, Jan 27, 2011.

  1. darenrogers macrumors newbie

    Joined:
    May 3, 2010
    #1
    I recently installed Boot Camp on my 15" MBP. I then installed Parallels so I can run my windows apps without having to boot up into the Boot Camp partition.

    While running the boot camp partition THROUGH PARALLELS, I just installed the 20-20 Design software which requires using a USB dongle for security reasons. All worked just fine.

    To compare performance while rendering, I then rebooted my computer natively into Boot Camp. Only problem is the software which was working just fine through Parallels, is not working through native Boot Camp. I keep getting an error message about how the dongle driver cannot be found, etc, etc.

    Is anyone having a similar problem with this or other software? Very strange.
     
  2. simsaladimbamba

    Joined:
    Nov 28, 2010
    Location:
    located
    #2
    Have you tried installing the Dongle driver in Windows running from the Boot Camp partition?
     
  3. darenrogers thread starter macrumors newbie

    Joined:
    May 3, 2010
    #3
    Yes, I did. I downloaded and installed the latest driver (ver 7.6.3) and restarted the computer as told. However when I look at the dongle driver details, it still lists an older version, 7.5.2.

    When I click on "update driver" it says the driver is up to date. I can't seem to find the latest driver in the list of drivers to manually update the dongle anyway.
     
  4. darenrogers thread starter macrumors newbie

    Joined:
    May 3, 2010
    #4
    Whether or not this is related, I don't know. But the "Boot Camp" device in Windows shows the caution symbol. When I go to troubleshoot that device, I'm told "There is a porblem with the driver for Intel(R) 5 Series/3400 Series Chipset Family USB Universal Host Controller - 3B36. Reinstalling the driver might fix this problem." I get the same error message for the 3B3B driver.
     
  5. BSBecker macrumors newbie

    Joined:
    Oct 19, 2011
    Location:
    Atlanta, GA
    #5
    Fixed? Similar problem here

    Did you get your answers?
    I am on a MacBook Pro using Parallels. I cannot get the USB to be recognized and Im not able to find any answers .. anywhere!
     
  6. i Smack macrumors member

    Joined:
    Nov 1, 2010
    Location:
    UK
    #6
    Sounds like your chipset drivers need changed/updated. Did you run the driver cd bootcamp makes you create before installing windows?
     

Share This Page