2007-006 update: My iMac doesn't meet min req.???

Discussion in 'macOS' started by darksol360, Jun 23, 2007.

  1. darksol360 macrumors newbie

    Joined:
    May 24, 2007
    #1
    Got a message that my newish iMac C2D does not meet req for Security Update 2007-006. Have seen others reporting on MacFixIt. Anyone else? You think 007 will have a license to kill, my mac? (I know, it's late, I'm tired =P).
     
  2. iMeowbot macrumors G3

    iMeowbot

    Joined:
    Aug 30, 2003
    #2
    Some people got similar messages when trying to install Safari 3 beta, if they had renamed Safari to something else or moved it from its default location. Since this security update is also Safari-related, does that situation happen to apply to you? If so, moving it back to its original location and name ought to put things right.
     
  3. mad jew Moderator emeritus

    mad jew

    Joined:
    Apr 3, 2004
    Location:
    Adelaide, Australia
    #3
    Also, are you getting it from Software Update or are you manually downloading it from Apple? If it's the latter, make sure you get the Intel version. :)
     
  4. Eraserhead macrumors G4

    Eraserhead

    Joined:
    Nov 3, 2005
    Location:
    UK
    #4
    The issue seems to be that Safari 2.0.x users get the security update and Safari 3 users get a new beta, basically some of the bugs found in Safari 3 also affect Safari 2.0.x, Apple should make this clear, but that is the issue.

    So if you use Safari 3 then you don't need the security update.
     

Share This Page