2007 MacPro Won't Boot

Discussion in 'Mac Pro' started by RogersDA, Jul 29, 2011.

  1. RogersDA macrumors 6502

    Joined:
    Aug 19, 2009
    #1
    I installed Lion the other day with no problems, and there has been at least one time that I shutdown the computer completely (not related to Lion).

    Today, I let Firefox update itself to ver. 5.

    After doing that the Firefox stopped responding, and I started quiting programs. I had to force-quit firefox. I then rebooted the computer.

    All I get is the sound of the video card fan in high-speed mode, and there is no signal to the monitor. The computer does not appear to boot any further despite repeated attempts.

    SMC, PRAM resets (pulling the power cord from the back) did nothing.

    Any other ideas?
     
  2. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #2
    Hold down option key at boot. Do you get a HD on the screen to choose?
     
  3. RogersDA thread starter macrumors 6502

    Joined:
    Aug 19, 2009
    #3
    Worked. Thanks.
     
  4. RogersDA thread starter macrumors 6502

    Joined:
    Aug 19, 2009
    #4
    Now it happened again. Pressing the option key does not allow the boot partion selections to appear.

    All I get is a high-speed fan noise.
     
  5. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #5
    Do a PRAM "zap".
    On boot right after "Gong" startup sound hold down command+option+p+r for 3 boot chimes then release.
    If it still wont find the drive you may need to boot from your factory install disc or OS disc or a recovery partition (thanks lion) and repair the hard disk with disk utility.
     

Share This Page