2008 24" iMac. No boot and half a startup chime

Discussion in 'iMac' started by chrsb5, Jan 13, 2013.

  1. chrsb5 macrumors newbie

    Joined:
    Jan 13, 2013
    #1
    Greetings all.

    I have this 2008 iMac A1225 that won't boot. When the power button is presses, the optical drive makes some noise, the fans start then the startup chime only lasts about half or 3/4 as long as it should. After the shortened chime, the machine goes complete dead, pressing the power button does nothing, the cord has to be unplugged and plugged back in. It doesn't get far enough to try the Apple hardware test, clear the PRAMS or any of the other startup key combinations.

    I've tried booting with only one RAM installed, and moved the RAMs from slot to slot without any change. Is it possible/likely that both RAMs are bad? Any tips or suggestions would be greatly appreciated.
     
  2. Nyy8 macrumors 6502a

    Nyy8

    Joined:
    Jun 12, 2011
    Location:
    New England
    #2
    Sounds to me like a Power Supply issue. But I will let others give there opinions.
     
  3. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #3
    Highly unlikely that both RAM modules are bad....I'd be looking elsewhere for the problem.
     
  4. justperry macrumors 604

    justperry

    Joined:
    Aug 10, 2007
    Location:
    In the core of a black hole.
    #4
    RAM isn't the issue here otherwise you'll hear beeps before.

    Seems like a power issue, might be a short somewhere.

    If you can't do anything like using AHT and/or shortcuts there is little you can do.
     

Share This Page