2008 Macpro dead pci-x slots

Discussion in 'Mac Pro' started by Play4keeps, Feb 24, 2008.

  1. Play4keeps macrumors regular

    Joined:
    Apr 20, 2006
    #1
    I had the rockect raid 2304 installed on my 06 macpro all was fine

    I get new 2008 model now the card is not seen by the System profiler
    after switching slots around ect NOTHING each time and yes
    the Raid driver was installed and uninstalled each time.:mad:


    The call to apple begins Thier telling me that thier have been issues
    adding a second card to any other slot(not showing up)So as i sit on
    hold feeling robbed of a straight answer to the problem OR whats
    gonna be done to fix it.


    I JUST WANT MY RAID BACK:(
     
  2. Play4keeps thread starter macrumors regular

    Joined:
    Apr 20, 2006
  3. Tallest Skil macrumors P6

    Tallest Skil

    Joined:
    Aug 13, 2006
    Location:
    1 Geostationary Tower Plaza
    #3
    First off, the slots aren't PCI-X, they're PCIe. That might be the problem. If it isn't, then try another PCie card in them and see if that works.
     
  4. contoursvt macrumors 6502a

    Joined:
    Jul 22, 2005
    #4
    Can the display adapter be moved to another slot just to check and see if things are working? If the display comes up, then the slot is working. Might be the raid card (can happen that things die just like that). Do you have the old computer to slide the raid card back into and see if its working?
     
  5. Play4keeps thread starter macrumors regular

    Joined:
    Apr 20, 2006
    #5
    YES it works in my older macpro 2006 model 2.66 but not in my new one 2008 model 2.88 octo TO the other poster my bad ment pci-e ill try video card thing did not
    think of that:rolleyes:
     
  6. Play4keeps thread starter macrumors regular

    Joined:
    Apr 20, 2006
    #6
    Well look like the 2304 HIGHPOINT has issues with the new mac pro:confused:
    Thankz didnt think of testing those slots with videocard
     

Share This Page