2008 MP & GT 120 - Kernel Panic

Discussion in 'Mac Pro' started by peskaa, Sep 7, 2009.

  1. peskaa macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #1
    I've been running my Mac Pro with a Radeon 2600 installed until recently (GTX 275 for Windows, usually unpowered when booting to OS X) and everything has been fine. Running Snow Leopard.

    However, I wanted to upgrade to a GT 120 for OpenCL, and I know that the GT 120 works with the 2008 Mac Pros, despite not being listed by Apple. The card arrived today, but I'm having problems.

    Option 1) GT 120 by itself (Slot 2), GTX 275 in Slot 1 unpowered - Kernel Panic on grey Apple logo screen.

    Option 2) GT 120 (Slot 2), 2600XT (Slot 3), GTX 275 in Slot 1 unpowered - jams on grey Apple logo screen

    Option 3) GT 120 (Slot 2), GTX 275 (Slot 1) - black screens

    Option 4) GT 120 (Slot 1) - Boots into OS X, and Share Screen reveals that there is no GPU detected
    So, anybody with any ideas? I know that this card works in the 2008 models, so why not mine?
     
  2. peskaa thread starter macrumors 68020

    peskaa

    Joined:
    Mar 13, 2008
    Location:
    London, UK
    #2
    Right, the plot thickens.

    A reinstall of SL has rectified some of the issues. I can now boot to OS X with the G120 and 2600XT installed and running displays, with the GTX 275 powered down. If I enable all three cards, black screens.

    Now, the bit that gets interesting is that I can't get Windows to boot up either. The GTX 275 and GT 120 seem to be having a "fight", resulting in black screens and no booting at all. I can get into Windows with just the GT120, the 2600+275 and the 2600+GT120, but not 120+275.

    Irritatingly, that's exactly what I'd like to run. I want the power of the 275 in Windows, and the GT120/2600 for OS X - and to not have to take cards out all the damn time.

    So, ideas?
     

Share This Page