2008 Weirdness with FireWire 400&800

Discussion in 'MacBook Pro' started by videoed, Sep 26, 2010.

  1. videoed macrumors regular

    Joined:
    Mar 1, 2009
    #1
    Hi,

    Noticed something odd today wondering if anyone can help me understand it.

    Woke up my laptop from sleep with the 400 port connected to a video deck and the 800 port connected to a raid and a simple external.

    Power was 'off' on the video deck, power was on for the raid and the simple external HD.

    Running snow leopard, my externals weren't showing up, no matter what I tried, including power cycles, reboots, unplug/plug, etc.

    Then for some reason I removed the cable in my 400 (connected to the unpowered deck) and with all else being an original configuration, both my of externals showed up in the finder.

    I haven't encountered this before and haven't heard of it before.

    Any ideas?

    Thanks
     
  2. WardC macrumors 68030

    WardC

    Joined:
    Oct 17, 2007
    Location:
    Fort Worth, TX
    #2
    I have had trouble with the FireWire 800 port on my 2007 MacBook Pro, I couldn't get an external drive to work with FW800 but it worked fine on the 400 port. Now it works OK with the 800, it's really weird, but somehow I couldn't get it to work with the FW800 port for the longest time. I thought the port may be dead or something might be wrong on my board, but's working now. Odd.
     

Share This Page