2009 27 iMac - Beachballs/Hangs at Login

Discussion in 'OS X Mavericks (10.9)' started by Tucom, Dec 19, 2014.

  1. Tucom macrumors 65816

    Tucom

    Joined:
    Jul 29, 2006
    #1
    So, for the first time ever, my 2009 27 iMac beach balled/got hung up right after I pressed enter after entering my PW.

    2009 27"

    i7 2.8Ghz

    16GB RAM

    Crucial MX100 256GB SSD

    Radeon HD 4850


    Running Mavericks 10.9.5, and has been flawless besides this. I'm curious if anyone else has had anything like this happen, regardless of their model of Mac? Anyone have any ideas as to why this may have happened?

    This only happened ONCE - will update if it happens again.


    I had to hard reboot it (power it off holding down the power button, then turn it back on). Never like to do that.
     
  2. sharon22 macrumors regular

    Joined:
    Oct 19, 2014
    #2
    Whenever something like this happens, MAKE NOTE of the EXACT time (why am I typing in all caps?), erm ... make note of the exact time the problem happens. Then, when you finally get it up and running, go into Applications --> Utilities, and fire up Console.

    When you are in Console, make sure ALL system messages are displayed, and scroll through to that EXACT time the problem happened.

    All the clues are in there. You'll see exactly what your computer was busy doing while you were watching that beachball.

    Go look now. Post back what you see. You got me curious! :D
     
  3. Tucom thread starter macrumors 65816

    Tucom

    Joined:
    Jul 29, 2006
    #3
    Good info, thanks! I however have since wiped the SSD and installed Yosmite, which is GREAT! The performance improvements are noticeable, and overall is running as well if not better than Mavericks. Much better than the previous install of Yosemite I had running on here, which made me revert back to Mavericks, however now, there's no reason to.


    If it happens again, I'll update this thread.
     

Share This Page