2009 Mac Pro + ATI 5770 = Fan Craziness

Discussion in 'Mac Pro' started by gretsch27, Jan 24, 2011.

  1. gretsch27 macrumors newbie

    Joined:
    Feb 3, 2009
    #1
    I just upgraded my 2009 Mac Pro from the NVidia GT120 to an ATI 5770. I have noticed that the PCI exhaust fan idles around 1600-1800 rpm and it is pretty loud for a Mac. I realize that the 5770 is not officially compatible with the 2009 Mac Pro, but it seems to be pretty close. I have noticed that I only have this fan problem after the computer has been shut down. If I restart, the fans are normal. I have tried the SMC reset. Anyone have any other ideas?
     
  2. diazj3 macrumors 6502a

    Joined:
    Jan 19, 2008
    #2
    is there a PCI exhaust fan? on my 2009 the PCIe section has got only one intake fan... the exhaust fan is on the CPU section... or, do you mean the 5770's fan?

    Have you tried resetting the PRAM/NVRAM?
     
  3. freeman727 macrumors 6502

    Joined:
    Feb 9, 2009
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_1 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8B117 Safari/6531.22.7)

    I had a similar problem with my new 5770 where the fans would go bizzerk during startup and coming out of sleep. Resetting the PRAM has solved my problems, thanks Diazj3!
     
  4. mif macrumors regular

    Joined:
    Feb 16, 2010
    Location:
    home
    #4
    Kiitos paljon, tack so mycket, thank you very much. Command+option+p+r seems to do the trick.
     

Share This Page