2009 Mac Pro CPU Temp (No, nothing bad!)

Discussion in 'Mac Pro' started by dryjoy, Apr 11, 2010.

  1. dryjoy macrumors regular

    Joined:
    Mar 19, 2009
    #1
    Has anyone with an '09 Mac Pro found that their CPU temps have been even lower with 10.6.3 as opposed to with 10.6.2 and the Audio Update?

    I use my quad '09 for music production with Logic, so obviously have been really tuned in to CPU temps since the old fiasco (I'm sure anyone who has been using the Mac Pro section of the forum for three months or longer WILL know what I'm talking about!).

    I was very happy with the CPU temp of my machine once the Audio Update was applied, but it's dropped way down even more since I installed 10.6.3. For example, during a moderate Logic session with loads of other apps open, it would have been 48C - 50C, now in the same situation it's hovering around 36C.

    The thing is that the day I updated to 10.6.3 was pretty much the day that our heating went off, so there has probably been a change in ambient temperature, and therefore I don't know whether the update is responsible or not.

    I can't test with the heating on, as it's not under my control.

    Whatever the reason is, I'm happy, but was just curious to see whether anyone else noticed a difference.
     
  2. seisend macrumors 6502a

    seisend

    Joined:
    Feb 20, 2009
    Location:
    Switzerland, ZG
    #2
    Are you using an external interface/soundcard ?
     
  3. dryjoy thread starter macrumors regular

    Joined:
    Mar 19, 2009
    #3
    Yes, and I have seen the thread about the issue caused by the Audio Update, but I don't seem to have the problem.
    I'm using a M-Audio Fast Track Ultra which is USB, but from what I've seen the problems seem to be with Firewire devices, so I guess that's why I haven't got an issue.
    I'm really very sorry for you guys who have though, having gone through that whole CPU temperature thing it must be pretty frustrating.
     

Share This Page