2009 Mac pro wont boot after timecapsule fails to restore

Discussion in 'Mac Pro' started by djreal, Mar 30, 2015.

  1. djreal macrumors newbie

    Joined:
    Mar 14, 2012
    #1
    Hi guys

    I've made a bit of a mess of my 2009 mac pro I got this mac pro off a friend previously I was using a iMac and i was taking regular back ups using a apple time capsule

    when I got the mac pro up and running I attempted to restore my apps, music files ect from my time capsule back up and after reaching 3.12% it fails and restarts I attempted it a few times still no joy.

    Now when I turn the mac pro on I'm getting a flashing folder when I hold down the option key there is no recovery partition showing up just my black mouse pointer

    The only computer I have access to is a windows xp computer that belongs to the family I've tried using the transmac method but the mac pro fails to recognize the disk on both lion and mavericks images

    Any help would be appreciated
     
  2. h9826790 macrumors 604

    h9826790

    Joined:
    Apr 3, 2014
    Location:
    Hong Kong
    #2
    Is the Mac Pro still in stock config? Any extra PCIe card installed apart from the graphic card?
     
  3. djreal thread starter macrumors newbie

    Joined:
    Mar 14, 2012
    #3
    No PCI cards apart from the 512MB graphics card so I think apart from the extra ram yes it's in stock config
     

Share This Page