2009 MBA/Snow Leopard/Intel Core Duo 2 won't start

Discussion in 'MacBook Air' started by Peppermint, Aug 26, 2013.

  1. Peppermint macrumors newbie

    Joined:
    Jan 18, 2010
    #1
    Started auto shutting down and/or restarting and cursor started freezing.

    Once a kernel trap message showed upon start up at grey screen / apple phase.

    Once the start up chime kept chiming over and over.

    Tried PRAM & SMC resets.

    Powered up after one PRAM attempt and lasted 20 minutes before cursor froze. No response to further resets.

    SIL comes on fades off for a sec before coming back on. One faint, barely audible noise from hard disk, no other sound or action. Screen stays dark. Manual shut down turns SIL off.

    No access to SuperDrive and start up disc ATM so no hardware test for now.

    Any help would be appreciated. Thanks!
     
  2. Peppermint thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #2
    Update

    It started once more, but after the 5 chimes repeat loop. Seemed to boot fresh and not from last sleep mode. Only lasted 5 seconds before it froze.:(

    I will try an erase and install when I'm reunited with my disc.

    Any other suggestions at all?

    Similar experience?
     
  3. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #3
  4. Peppermint thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #4
    Thanks, Macman.

    I did run DU at the last boot up. It stated disc was ok. Then it froze again. :confused:

    Will try the hardware test when I have access to my disc and SuperDrive again.

    Another question: can an erase and install help? Also, can I even perform an erase and install (http://support.apple.com/kb/HT3910) if the machine is having POST/BootROM failure symptoms (SIL on and screen stats dark as in my OP)? Guess it depends on where the problem is!

    All these symptoms appear intermittently: SIL turns on at boot up but nothing else happens (most frequent). Has turned on after a PRAM reset, but that only worked once. Also worked only once when I unplugged and held power for 10 secs. Turned on after the startup chimes repeated 5 times. But freezes sooner or later after all of these recent start ups.
     
  5. Peppermint thread starter macrumors newbie

    Joined:
    Jan 18, 2010
    #5
    A little more info

    I think the problems started when I tried to update iTunes a week ago. MBA restarted on its own, and then froze. I rebooted and tried to update iTunes again. Then it went downhill quickly. I didn't make this connection immediately, but is it possibly a software issue?
     

Share This Page