2009 Quad-Core 2.66/8GB RAM/ECC Errors

Discussion in 'Mac Pro' started by 3587, Sep 3, 2009.

  1. 3587 macrumors 6502a

    Joined:
    Mar 23, 2008
    #1
    I'm looking specifically for other 2.66 users with 4X2GB RAM installed. I want to know if you have been receiving any ECC Errors, which can be found under the Get Info/System Profiler/Memory. My errors have only come up in Slots 3 and 4, never 1 or 2. I have also swapped the RAM around and it didn't do a thing. You would also experience Kernel Panics in this case.

    I have had two Apple Certified Techs come to my house to first, install the logic board, that didn't solve my issues, so they came out again and installed a new memory riser card, that also did not solve the issue. So, now I dropped it off at my local Apple Store so they can run some tests to see if they can narrow down the issue.

    I have a third party DVD drive, PCI USB card, and OWC memory. I have also had OWC replace the memory one time with another new batch on the way.

    Has anyone else experienced this? If so, what solved your issue? I will also post what Apple has found when that time comes. It better get back to me sooner than later... I'm already missing it!
     
  2. 3587 thread starter macrumors 6502a

    Joined:
    Mar 23, 2008
    #2
    Well, disregard I guess.

    Dropped it off at the Apple Store yesterday, they called me today and said they ran some tests on it overnight. When he got in this morning the computer had turned itself off. He tried to turn it on but it was completely dead! So, he said he was going to try and figure it out and get back to me. I mentioned a new one, he said he would like to try and solve it first. One hour later he called back and said he talked it over with the manager... They are giving me a brand new one with an upgraded processor...

    Well, hopefully this is the key to success!
     
  3. nanofrog macrumors G4

    Joined:
    May 6, 2008
    #3
    :cool:

    Hope this gets you sorted. :D
     

Share This Page