2010 Mac Mini Audio Issue

Discussion in 'Mac OS X Lion (10.7)' started by StellarZ, Jul 22, 2011.

  1. StellarZ macrumors member

    Joined:
    Feb 25, 2008
    Location:
    AZ
    #1
    I believe I read somewhere there were some audio issues with Lion, but I didn't see one similar to mine. I use my Mac Mini as a media server connected to my TV. As of right now I am going HDMI to HDMI. In Plex, the audio works great, but for the rest of the system it is not functioning at all. I tried to go into the settings to make sure it was set to output to HDMI and it all checks out. I also tried connecting using the headphone jack, still nothing. In the MIDI Audio setup I can see that both outputs have the master volume set at 0 and I can not move/make changes to it. Any help would be appreciated.
     
  2. StellarZ thread starter macrumors member

    Joined:
    Feb 25, 2008
    Location:
    AZ
  3. Partron22, Jul 22, 2011
    Last edited: Jul 22, 2011

    Partron22 macrumors 68000

    Partron22

    Joined:
    Apr 13, 2011
    Location:
    Yes
    #3
    Like past major updates to the OS, Lion appears to mess with the size and organization of System Preference files. Without a clean install, that means odd behaviors will crop up until those prefs files are properly rewritten.

    I've seen several oddities today that were cured by simply tweaking the appropriate System Prefs pane, closing the pane, reopening, and then restoring it to the values I want. That procedure ensures a pref file gets rewritten in LION format.
     

Share This Page