2010 Mac Mini with Neutron XT hangs on boot

Discussion in 'Mac mini' started by gilesrulz, Mar 4, 2016.

  1. gilesrulz macrumors member

    Joined:
    Jun 17, 2008
    #1
    I tried to upgrade the hard drive in the 2010 mini with the corsair Neutron XT 240, and I can not get it to boot El Capitan. Cloned it, Reinstalled El Capitan from scratch, disk utility from recovery, I've tried it all. It will boot in Target mode just fine, and the mini will boot off an external drive OK as well, though it is slow - ergo the replacement.

    It gets all the way to the end of the progress bar, then stops.

    Any thoughts?
     
  2. Jozone macrumors 6502

    Joined:
    Jul 24, 2007
    #2
    Unfortunately, this sounds like the Nvidia MCP79 SATA chipset having an issue with the controller on your SSD -- which is a well known problem for SSDs on 2010 Macs. If possible, Id recommend going with either a Samsung 850 Evo/Pro, or Crucial MX100, as they've both been confirmed to work normally on 2010s (I have an MX100 that works flawlessly, however that was only after first buying another drive and having the same experience as you).
     
  3. treekram macrumors 6502a

    Joined:
    Nov 9, 2015
    Location:
    Honolulu HI
    #3
    In this case it's hard to tell since the Corsair Neutron XT 240 uses the Phison S10 controller and there just isn't much there on the web which says that it's compatible or not. There was a person who had a problem with a Corsair Force LS which also had a Phison controller (different controller) back in mid-January and in that case there were a couple of articles on the web which suggested there was a problem (not very conclusive IMO). That OP never followed-up so we don't know if it was the SSD or something else.
     
  4. Jozone macrumors 6502

    Joined:
    Jul 24, 2007

Share This Page