2010 mac pro / Parralles kernel panic

Discussion in 'Mac Pro' started by locojay, Aug 23, 2010.

  1. locojay macrumors newbie

    Jun 21, 2010
    Hi i just got a kernel panic after installing parrallels latest build
    on a new 8core /16 gb 5870 2010 Mac pro

    Does anyone else experience this prob

    uname -a brings up:

    Darwin locojaymp.home 10.4.2 Darwin Kernel Version 10.4.2: Tue Jul 27 21:17:17 PDT 2010; root:xnu-1504.7.60~1/RELEASE_X86_64 x86_64

    i just restarted in safe mode (shift) , uninstalled parallels and the mac pro works fine again
  2. celticpride678

    Feb 15, 2009
    Boston, MA
    Parallels has been known to cause kernel panics (as with any other virtualization software). Nothing you can really do about it.
  3. davelanger macrumors 6502a

    Mar 25, 2009
    Others were having the same problem.

  4. locojay thread starter macrumors newbie

    Jun 21, 2010
    Thnks glad to hear that i m not the exception.

    I just felt like in the windows days :eek: . Never had this kind of probs in my 5 mac years.
  5. davelanger macrumors 6502a

    Mar 25, 2009
    Well technically it was windows causing the kernal panic right ;).
    I think people found boot camp is the way to go for right now.
  6. Fireteller macrumors newbie

    Feb 7, 2008
    Odd thing is I just got my new Mac Pro yesterday (2010 12 core), and it keeps kernel panicking on boot when I try to migrate from my macbook.

    I did have parallels installed on the macbook, but obviously I'm not running it. I can't even boot up.

    Anyone else?

  7. goMac macrumors 603

    Apr 15, 2004
    Parallels, while fast, is very poorly written. I've always had issues with it.

    Moved to VMWare, have never been happier (and it works just fine on the 2010 Mac Pro.)
  8. HDFan macrumors 6502a

    Jun 30, 2007
    Migrating from Macbook

    Try deinstalling Parallels from your Macbook before the migration. Either that or don't migrate applications. You can also boot up in Safe Mode (hold down the Shift Key) in order to disable the parallels extensions when you boot the MacPro. Then search the system library directory for any file which has "parallels" in the name and remove it. Once they are gone you should be able to boot ok. That's what I did.
  9. Giuly macrumors 68040


Share This Page