2010 MBP Ejects Win7 64bit disk?

Discussion in 'Windows, Linux & Others on the Mac' started by Glideslope, May 14, 2010.

  1. Glideslope macrumors 601

    Glideslope

    Joined:
    Dec 7, 2007
    Location:
    NY
    #1
    Have a i7 2.66 15" 4g ram. Have used boot camp many years. I am using the most current 3.1.

    When I place the 64bit Win7 install disk in it runs for a few seconds then ejects. Never appearing on the desktop.

    The 32bit disk works fine and the install went flawlessly. I really want to install 64bit. What is going on?:apple:
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Try this one. Boot the iMac holding Alt/Option until you get to the boot menu. Then insert the 64 bit disc. does it still get ejected?

    B
     
  3. Glideslope thread starter macrumors 601

    Glideslope

    Joined:
    Dec 7, 2007
    Location:
    NY
    #3
    Yes
     
  4. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #4
    How very odd. Is this a full retail W7?

    You could always download one of the sanctions ISOs from Microsoft (no torrents needed) and try that. I'd give you a link but you didn't specify which edition of W7.

    B
     
  5. Glideslope thread starter macrumors 601

    Glideslope

    Joined:
    Dec 7, 2007
    Location:
    NY
    #5
    I'll call Apple tonight. It's a full retail version of Win 7 Pro 2 disks. One 32bit one 64bit. Maybe a bad 64bit disk?:apple:
     

Share This Page