2010 mini 24hz problem

Discussion in 'Mac mini' started by littfam, Jan 28, 2011.

  1. littfam macrumors regular

    Joined:
    Jun 7, 2008
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Ok, so I've had my mini hooked up to my Samsung LN46C630 for a a while now and have been enjoying it a lot. I am connected HDMI to HDMI to the Samsung PC/DVI port, but can't seem to get the 24Hz signal to display correctly when I select 24Hz output from the mini in display prefs. When I select 60HZ the output seems ok, but has a slightly washed out and grainy look to it. When I select 24HZ, I lose my dock etc. and can adjust overscan to fit, but mouse movement is laggy and it still seems out of whack. Is there an optimum way to dial in the mini and Samsung? I am ultimately trying to view 1080p content @ 24Hz instead of 60Hz
     
  2. littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Ok. I think I'll have to switch to 24 Hz output for all my blu ray rips in mkv containers in order to experience the the best playback. Then switch to 60 Hz for normal "PC" applications.
     
  3. benganfbk, Jan 29, 2011
    Last edited: Jan 29, 2011

    benganfbk macrumors newbie

    Joined:
    Jan 29, 2011
    #3
    Both me and a friend had the same problem, I have a Sony TV and my friend a Samsung. We solved it by disabling all settings in the TV that did something with the picture, such as "cinema mode" and settings that scale up the picture. Go into your picture settings in the TV and try turning off different settings. Both our Minis are set to 60hz all the time!

    This problem comes from a phenomena known as "3:2", if you find the right setting to disable in the TV the 1080p mkvs should work beautifully in 60 hz.
     
  4. littfam, Jan 29, 2011
    Last edited: Jan 29, 2011

    littfam thread starter macrumors regular

    Joined:
    Jun 7, 2008
    #4
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_2_1 like Mac OS X; en-us) AppleWebKit/533.17.9 (KHTML, like Gecko) Version/5.0.2 Mobile/8C148 Safari/6533.18.5)

    Yes I tried every setting on the Samsung in 60hz. In all hdmi ports as well. The problem is, that a lot if the advanced settings are locked out when the mini is in 60hz. I did actually choose "screen fit" in 24hz instead of 16:9 in the Sammy settings, and that solved the out if reach dock issue etc. But now if I could some way solve the laggy mouse (best way to describe it) and the text which seems a little off I would be set. I really can't do anything to get the movies to "Pop" in 60hz the way they do in 24hz I've tried everything, and simply think it is impossible because....well it's sending a 60hz signal. An example is that 1080 rips on my mini and the blu ray in my ps3 look identical in EVERY respect in 24hz, and look like grainy washed out crap in 60hz. My solution for now is to simply choose 24hz before I decide to watch a movie in Plex (That is what I use btw).
     

Share This Page