2010 MP Yosemite slowness

Discussion in 'Mac Pro' started by SDAVE, Nov 23, 2014.

  1. SDAVE macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #1
    Does anyone have a general slowness after Yosemite upgrade? I have a GTX780 3GB, with 8 Core 2.4Ghz, 28GB RAM with SSD.
     
  2. Pending macrumors regular

    Joined:
    Oct 1, 2014
    #2
    No in fact it seems a bit snappier.
     
  3. AkuskaUK macrumors 6502

    AkuskaUK

    Joined:
    Mar 18, 2011
    Location:
    Shanklin, Isle Of Wight
  4. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #5
    hm interesting. i may need to do a fresh install.

    i think my install dates back to snow leopard
     
  5. m4v3r1ck macrumors 68020

    m4v3r1ck

    Joined:
    Nov 2, 2011
    Location:
    The Netherlands
    #6
    Good idea! :cool:
     
  6. SDAVE thread starter macrumors 68040

    SDAVE

    Joined:
    Jun 16, 2007
    Location:
    Nowhere
    #7
    I have a software RAID 1 on this machine, how can i reinstall the OS and retain the raid?

    thanks guys!
     
  7. flowrider macrumors 601

    flowrider

    Joined:
    Nov 23, 2012
    #8
    Before the final release of Yosemite, I was on the verge of switching to Firefox. Safari 8.0 put in end to that notion. It's far snapper than earlier versions.

    Lou
     
  8. RoastingPig macrumors 68000

    RoastingPig

    Joined:
    Jul 23, 2012
    Location:
    SoCal
    #9
    Since 64 bit chrome 39 came out i think it has safari beat. Especially with ad block plus installed
     

Share This Page