2011 13"MBP sleep/LCD LED issues

Discussion in 'MacBook Pro' started by kgeier82, Feb 28, 2011.

  1. kgeier82, Feb 28, 2011
    Last edited: Feb 28, 2011

    kgeier82 macrumors 65816

    Joined:
    Feb 18, 2008
    #1
    Something weird going on with the new i5 MBP I bought last week.

    I have an external monitor hooked into it. 6/10 times I put it to sleep, or start it up for that matter, with the machine in clam mode, the laptop display light still turns on. And it wont go off at all. There is no picture on the laptop display if I open it up.

    Any ideas? I reset the PRAM. Im wondering if its software related. Really annoying because I usually sleep it when its closed when using the external monitor.

    edit:And now it just something weird on a power off/on. The laptop screen flashed several times (7-8x) back and forth from whats in the video. Output on the external did not change. It finally changed to the login screen on the external after 30-40seconds of this. See video.


    http://www.youtube.com/watch?v=wR2nrhvPqgg

    Ugh.
     
  2. axu539 macrumors 6502a

    Joined:
    Dec 31, 2010
    #2
    Sounds/looks like a graphics problem to me. At this point, I'd just return it and exchange it for a new one.
     
  3. SteinMaster macrumors 6502

    SteinMaster

    Joined:
    Feb 28, 2009
    Location:
    USA
    #3
    I had the same issue with my 15' 2.3GHz MBP. It would not wake from sleep, the sleep light was lit steady. The screen would flicker at times when I opened the clam shell and it would display lines and dots. The problems increased so I ran Disk Utility which found the HDD volume corrupted. I was not able to fix it since the MBP would not boot from the install disk (to use disk utilities). I called Apple Support and they also could not fix it. The computer eventually froze and would only boot in Safe Mode. I went to the Apple Store and they gave me a brand new computer. So far, this one is working great. I'm wondering if it is a hardware issue with the new processors/hardware.
     
  4. kgeier82 thread starter macrumors 65816

    Joined:
    Feb 18, 2008
    #4
    I have a feeling its a driver issue, but Im going to do a reinstall this weekend just to test. Its weird because the LED goes on in clam mode from a wakeup, but there is no picture on the laptop. SO here I just have this little glowing apple closed on my desk. If I cant fix this weekend, its going back.
     

Share This Page