2011 21.5" just beeps after SSD install with KNOWN good RAM

Discussion in 'iMac' started by sebstewart, Oct 26, 2012.

  1. sebstewart macrumors newbie

    Joined:
    Oct 26, 2012
    #1
    Hello-

    I have a brand new 2.8GHz 21.5" iMac OS 10.8 that I turned on once and did a software update with. I turned it off, followed the guide on on iFixIt with their SSD kit and installed a 256GB Samsung 830 SSD. I believe I did each step completely because I had no surprises. The final step before turning the machine on was to swap out the OEM 8GB RAM with (also brand new) 2x 8GB Crucial DDR3L 1333.

    When I push the power button I hear the HDD spin inside for ~1/2s. About 3 seconds in I hear a single beep that just repeats every ~5 seconds. If I let this continue for 5 or so beeps, the fan turns on full throttle and stay that way. Unplugging the computer and trying this again a few minutes now have the machine turning on with the fans already on full speed.

    This leads me to believe it's the RAM - I tried both slots (one on top left, one on top right... one on bottom left, one on bottom right). No luck.

    I tried the original 8GB of RAM which worked just hours prior. Also no luck. Again, tried both top and bottom.

    Any advice would be greatly appreciated... perhaps I missed a connector? Hopefully not something more serious...
     
  2. Spink10 macrumors 601

    Spink10

    Joined:
    Nov 3, 2011
    Location:
    Oklahoma
    #2
    I really hope you figure it out - I am been vacillating on this very idea.
     
  3. dearlaserworks, Oct 26, 2012
    Last edited: Oct 26, 2012

    dearlaserworks macrumors regular

    Joined:
    Apr 28, 2012
    Location:
    Eastern Shore, USA
    #3
    Isolate the possible causes. Remove the new RAM & put back the original. Hopefully then you can verify the SSD is installed properly. More on Mac POST (Power On Selt Test) here: http://support.apple.com/kb/HT2341

    Sorry. I see you went back to original RAM. you might need to yank SSD to see if it works the way it started. Also, are you sure you got all the cables back where they belong after installing the SSD?
     
  4. sebstewart thread starter macrumors newbie

    Joined:
    Oct 26, 2012
    #4
    Sheesh, I feel stupid.

    Problem solved - I plugged the LCD thermal sensor into the wrong receptacle. It didn't even fit! Goes to show how these types of things benefit from a good light source :p

    Whew, glad that got worked out quickly
     

Share This Page