2011 iMac owners with Lion pre-installed

Discussion in 'iMac' started by AbeFroman77, Aug 5, 2011.

  1. AbeFroman77 macrumors 6502

    Joined:
    May 29, 2010
    #1
    Are any of you running problem free?

    List your specs if you are.
     
  2. FrankySavvy macrumors 65816

    Joined:
    Mar 4, 2010
    Location:
    Long Island, NY
    #2
    What kind of problems, just got my 27"
     
  3. Cripps macrumors regular

    Joined:
    Jun 22, 2011
    #3
     
  4. Belmana, Aug 5, 2011
    Last edited: Aug 5, 2011

    Belmana macrumors newbie

    Joined:
    Aug 31, 2010
    #4
    I haven't had any problems with my imac. It is a 27" i7 with 8GB RAM, 2TB hard drive and the 1GB graphics adapter.
     
  5. Macman45 macrumors demi-god

    Macman45

    Joined:
    Jul 29, 2011
    Location:
    Somewhere Back In The Long Ago
    #5
    Smooth As Silk

    And all peripheral devices discovered and working too.
     
  6. washburn macrumors 6502

    Joined:
    Apr 8, 2010
    #6
    27" imac?
     
  7. Feek macrumors member

    Feek

    Joined:
    Nov 9, 2009
    #7
    Base model 27" i5 2011 iMac, upgraded to 8Gb RAM from Crucial and working perfectly. Came with Lion pre-installed.
     
  8. iSayuSay macrumors 68030

    iSayuSay

    Joined:
    Feb 6, 2011
    #8
    Please post about GPU temp and heatsink too. I'm kinda curious about that, since mine on Lion is hot!!

    GPU diode = 80C and heatsink = 70C, no gaming or heavy multitasking (browsing, iTunes, chatting just like that)

    It was always 40 - 50C with light activities on SL.
     
  9. andydckent macrumors member

    Joined:
    Jun 2, 2009
    Location:
    Edinburgh, Scotland
  10. Shas-O macrumors newbie

    Joined:
    Dec 13, 2011
    #10
    Disappointed.....

    NO

    27" IMAC I5 2.7GHz

    Arrived on 11th December 2011

    Initial account setup hung at trying to take a picture, had to reboot

    From screen saver to hibernate, would not wake up, had to reboot.

    Installing updates, hung at processing scripts, had to reboot.

    Three times in three days....its on the verge of going back.

    Very disappointed in the reliability, its the worst PC I have for that, and that includes Vista .

    Shas-O
     
  11. Spike88 macrumors 6502a

    Joined:
    Jan 25, 2010
    #11
    This is one of the main reasons my iMac will remain on SL (as long as it can). As they say in the ice cream store, "I like my product cool". Lion is known to run hotter. Too hot for my comfort....
     
  12. U tryd macrumors newbie

    Joined:
    Nov 4, 2011
    #12
    2011 27" i7 3.4ghz, 16gb ram, 2tb hd, 2gb 6970.

    Mine came with lion pre installed, the only problem I'm having is I can't boot with any external Hdd plugged in, it just hangs at the grey screen before the apple logo. It seems as though it doesn't know where to boot from, I have gone to startup disk and selected the Mac hd numerous times but still does it. From a bit of research it seems as though it is a common problem.

    At idle and light duties it sits rock solid at 37 degrees in osx. When ripping through handbrake it goes up to 60 degrees but that was at nearly 800% CPU load, and when playing battlefield 3 it has got up to 85 before but usually runs between 70-80 and havnt had a problem even after 5 hours of playing. The fans do speed up at those temps but are no where near full speed.
    In windows 7 I have noticed it idles at about 45 degrees so it defenently runs hotter in windows
     
  13. Thnkdifferent macrumors member

    Thnkdifferent

    Joined:
    Oct 9, 2010
    Location:
    California
    #13
    Try reinstalling a fresh copy.
     
  14. BasilFawlty macrumors 6502

    BasilFawlty

    Joined:
    Jun 20, 2009
    Location:
    New Mexico
    #14
    Hey I like your tag line. I can help yu out - just send me your iMac and you'll be free as a bird! ;)
     
  15. doktordoris macrumors 6502a

    doktordoris

    Joined:
    Mar 14, 2009
    #15
    iMac is in my sig. At the moment im using 4 virtual desktops each of which has 2 browser windows with loads of tabs, iTunes to stream a movie to my ATV, transmission to d/load stuff, and steam is in background using 15% of the 3% my CPU is using!-

    CPU
    user 3%
    system 1%

    TEMPS
    HD 39
    CPU 30
    Ambient 16
    GPU diode 44
    GPU heatsink 40
    Mem Cntrlr 33
    Optical drv 33
    PSU2 40

    FANS
    Optical drive 1151
    HDD 1189
    CPU 939

    It has worked perfectly since I bought it, I have yet to even hear the fans running, although I must admit when playing WoW on high settings in native res the top of the iMac is too hot to touch for more than a few seconds at a time.

    And why does steam use so much CPU time whilst doing nothing?
     
  16. lethalillness macrumors member

    Joined:
    Apr 18, 2010
    Location:
    Long Island, New York
    #16
    I got my 27inch base last week and it's been fine running cool. Though am I the only one experiencing slow external hard drive interaction? Mainly streaming video it lags.
     
  17. jertronic macrumors member

    Joined:
    Nov 14, 2011
    #17
    I am aware that my machine does not fit your criteria, but here's my deal. I bought a base 21.5 last month. It came in the older purple aurora box. Obviously, the upgrade to Lion was free through the mac up to date download.

    Before loading up data on the new iMac I upgraded to Lion.

    So, my rare Mid-2011 iMac with SL pre-loaded, is running perfectly with Lion. I have nothing but raves to share about this machine. I will never go back to windows/pc. Ever.
     
  18. leman macrumors 604

    Joined:
    Oct 14, 2008
    #18
    Sounds liek a defect machine. Give Apple a call, they will be happy to take it back and give you a new machine.
     

Share This Page