2011 iMac will not boot past white screen, ignores all boot options

Discussion in 'iMac' started by Glass!, Sep 12, 2012.

  1. Glass! macrumors newbie

    May 2, 2011
    While using Windows 7 (via Bootcamp) I shutdown my 27 inch 2011 iMac. After it was shutdown I pressed the power button to turn it back on, it proceeded to play the startup sound and then froze on a white screen. There is no cursor or anything else on the screen.

    I tried unplugging all cables, including the power, reconnecting only the power and attempting to turn it back on with the same result.

    It does not respond to any key combinations. Holding Alt while it boots does not bring up the disk selector. Holding T does not put it into Target Disk mode. Holding Cmd-Opt-R-P does not have any affect. Holding Shift does not put it into safe mode. Holding Cmd-V does not bring up verbose boot.

    I made a copy of the OS X Recovery Disk onto a USB but am unable to use it as the Mac won't boot from it (and won't bring up disk selector to select it).

    It was working fine minutes before I shut it down and then suddenly refuses to boot and I am at a loss as to what to do (and there are no Apple Stores or "Genius Bars" in this country).
  2. EPiCDiNGO macrumors member


    Sep 10, 2012
    I had this same problem just last week but not with my iMac as i do not have one yet (im waiting on a 2012 one if it ever comes lol) it was with my MacBook Pro and it turned out to be faulty SSD that had failed on me. I took out the SSD and put in a 40gb normal hdd and installed lion onto it and it fixed it. I tested the SSD in another pc it wasnt showing up so I ended up having to buy another 256gb SSD but when the broken HDD was in the mac would not respond at all to any commands. Since its not as easy to swop out HDD in a mac i would not recommend this yourself or maybe it is something else im just saying what happened to me. :apple:
  3. cyclotron451 macrumors regular


    Mar 16, 2005
    this might be a known condition?

    iMac (Mid 2011): Unresponsive white screen on startup or vertical lines on screen (due to needing a GPU firmware update)

    I suppose you could try taking out the RAM carefully, restarting would then definitely fail with a black screen and beep! Putting the RAM back in then restarting might get somewhere?

    Alternatively sometimes there are system power management SMC issues
    "Resetting the SMC for Mac Pro, Intel-based iMac, Intel-based Mac mini, or Intel-based Xserve"

    Shut down the computer.
    Unplug the computer's power cord.
    Wait fifteen seconds. <---you could also leave for 30 mins! ??
    Attach the computer's power cord.
    Wait five seconds, then press the power button to turn on the computer.

    from http://support.apple.com/kb/HT3964

    good luck
  4. Glass! thread starter macrumors newbie

    May 2, 2011
    Already tried removing the RAM to check that it wasn't one of the sticks causing the problem. Tried an SMC reset as well with no luck.

    If it is a problem with the SSD, that is fairly frustrating as I could fix that if I could get it to boot from a different disk but it won't bring up the boot selector when I hold ALT during boot.
  5. Glass! thread starter macrumors newbie

    May 2, 2011
  6. DoubleVision19 macrumors member

    Aug 14, 2010

    When you try the target disk mode with your keyboard, are you using the wireless keyboard or the USB keyboard? Wireless keyboards won't allow you to get into target disk mode.
  7. EPiCDiNGO macrumors member


    Sep 10, 2012
    That is exactly what blog i found and how i fixed mine :)
  8. Glass! thread starter macrumors newbie

    May 2, 2011
    Tried both. Two different USB keyboards and 1 Bluetooth keyboard.


    Well that's disheartening. I opened it up and removed the drive cables as instructed and got nowhere. First tried removing the SSD cables, and then tried removing both the HDD and SSD. Tried it with a USB drive with the Recovery Assistant installed. Tried holding ALT and everything.

    No idea what to do from here. It's a ~$3000 paper weight.
  9. DoubleVision19 macrumors member

    Aug 14, 2010
    Bummer...sorry to hear about that my friend:(

    When you mentioned that you tried getting into target disk mode using 2-different USB keyboards, 1-Apple keyboard and 1-Non-Apple?

    1-Apple keyboard
    After powering on the unit, you immediately held down the "Left Option" key right?

    1-Non-Apple keyboard
    After powering on the unit, you immediately held down the "Left Alt" key right?

    Just want to make sure that we are on the same page here...

    BTW...your iMac is still under Apple Care Warranty right? I'm begining to suspect it could be a logic board issue now.
  10. OafTobark macrumors 6502


    Oct 24, 2011
    What did this blog say - it no longer is visible
  11. Dopeyman macrumors 6502a

    Sep 5, 2005
    Los Angeles!
    I think it sounds like your iMac has suffered the graphics card failure known on these machines. Apple had a recall a couple years back and replaced faulty cards.

    It happened to mine.

Share This Page