2011 Mac mini HDMI flickering following Mavericks

Discussion in 'Mac mini' started by T'hain Esh Kelch, Oct 24, 2013.

  1. T'hain Esh Kelch macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #1
    My 2011 Mac mini base model is hooked up to a 1080p HDTV using HDMI. I have had no trouble with it running 10.7 and 10.8, but following the upgrade to 10.9 I now see flickering in the form of a vertical blue line flashing at random about once every second.

    Had anyone else experienced this?
     
  2. knightlie macrumors 6502a

    Joined:
    Feb 18, 2008
    #2
    I have a Mini from the same era, i5 with discrete graphics, and I've not seen anything like this. I'll check again when I get home. Using an NEC 24" display and cheap-ass HDMI cable.
     
  3. T'hain Esh Kelch thread starter macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #3
    Thank you for your answer. What is your settings in System Preferences --> Display?
     
  4. knightlie macrumors 6502a

    Joined:
    Feb 18, 2008
    #4
    I checked again, my display is running fine. Here are my settings if it helps:

    [​IMG]

    [​IMG]

    Here's my spec:

    [​IMG]
     
  5. T'hain Esh Kelch thread starter macrumors 601

    T'hain Esh Kelch

    Joined:
    Aug 5, 2001
    Location:
    Denmark
    #5
    Thank you very much. You seem to have the same settings as I do, except I can choose sub-settings when I have selected "Best for display". Very strange! I think I'll try another HDMI cable and see if that fixes it.. I just don't see why upgrading to Mavericks should have an effect on that..
     

Share This Page