2011 Mac Mini Server + Airport Extreme + HDHRPrime = Stutter

Discussion in 'Apple TV and Home Theater' started by shortcut3d, Sep 14, 2011.

  1. shortcut3d macrumors 65816

    Joined:
    Aug 24, 2011
    #1
    The Comcast 877 CableCARD activation number was able to successfully activate the CableCARD in the HDHR Prime 3CC on the second attempt. The HDHR Setup Utility found all three tuners. Scan shows my channel list from the card. Authorization: Success, Activation: Success, OOB Lock: Success, Signal Strength: 100%, Signal Quality: 100%

    The problem I have is stuttering on certain channels. I've tried both the gigabit wired connection and 450 Mbps Wireless-N connection. The HDHR Prime 3CC is connected via gigabit. Specific example was stuttering on Megamind on HBOHD (801). I checked the tuner signal and its 96-97% with 11-12 rate.

    Configuration:
    2.0GHz i7 Quad-core Mac Mini Server (2011)
    8GB RAM Samsung OEM
    Intel HD 3000 Graphics
    Apple SSD OS drive (both Windows 7 x64 SP1 and OSX 10.7.1)
    WD Scorpio Black 7200RPM formatted 64k recording drive
    Broadcom Gigabit
    Broadcom Nextreme Wireless-N
    Bootcamp 4.0
    Shark007 Codecs
    Windows 7 x64 SP1 with all updates current
    Media Center Master
    Media Browser
    Network Equipment:
    Apple Timecapsule (4th Generation) configured as router and primary switch with Airport Extreme (5th Generation) configured as Wireless access point only 6 Channel separation fully mapped wireless. HDHR Prime 3CC connected to Timecapsule on gigabit drop and Mac Mini HTPC connected directly to Timecapsule on gigabit drop.
     
  2. shortcut3d thread starter macrumors 65816

    Joined:
    Aug 24, 2011
    #2
    Solution

    Just wanted to post a solution to those who may be interested.

    The stutter was two fold: 1) 29/59 frame rate issue and 2) disk access.

    1) disable image enhancement under media in the intel drivers

    2) create an exception in microsoft security essentials for .mtv files
     

Share This Page