2011 Macbook 13" kernel panic

Discussion in 'MacBook Pro' started by Ramasjang, Mar 9, 2011.

  1. Ramasjang macrumors member

    Joined:
    Feb 22, 2009
    #1
    Hi

    Today I had 5 kernel panic's, I think they caused by internet tethering over USB with my iPhone 3G.

    I never had this happend on my old late 2008 macbook - any help?

    I ran tech tool deluxe without any errors.

    Here is the error report, thanks for reading.

    Interval Since Last Panic Report: 155437 sec
    Panics Since Last Report: 9
    Anonymous UUID: D3775A5D-DB2E-4FC5-B686-9C7D3F0184AA

    Wed Mar 9 19:05:44 2011
    panic(cpu 2 caller 0xffffff80002d11f4): Kernel trap at 0xffffff7f80c3cf03, type 13=general protection, registers:
    CR0: 0x000000008001003b, CR2: 0x0000000004258000, CR3: 0x0000000000100000, CR4: 0x0000000000040660
    RAX: 0x48f87d894cd58991, RBX: 0xffffff7f80c3cdbf, RCX: 0xffffff80aa859500, RDX: 0xffffff80180daa08
    RSP: 0xffffff80b147bb70, RBP: 0xffffff80b147bb90, RSI: 0x0000000000000002, RDI: 0xffffff7f80c3cdbf
    R8: 0x00000000000005f0, R9: 0x0000000000000000, R10: 0x0000000000000097, R11: 0xffffff80004f4f28
    R12: 0x0000000000000008, R13: 0x0000000000000246, R14: 0xffffff80b147bb60, R15: 0xffffff8013282000
    RFL: 0x0000000000010202, RIP: 0xffffff7f80c3cf03, CS: 0x0000000000000008, SS: 0x0000000000000010
    Error code: 0x0000000000000000

    Backtrace (CPU 2), Frame : Return Address
    0xffffff80b147b810 : 0xffffff8000204d15
    0xffffff80b147b910 : 0xffffff80002d11f4
    0xffffff80b147ba60 : 0xffffff80002e3f1a
    0xffffff80b147ba70 : 0xffffff7f80c3cf03
    0xffffff80b147bb90 : 0xffffff7f80c3dab3
    0xffffff80b147bc00 : 0xffffff7f80c3e7de
    0xffffff80b147bc40 : 0xffffff7f80e02562
    0xffffff80b147bd40 : 0xffffff7f810a50d9
    0xffffff80b147be00 : 0xffffff7f810a5fa0
    0xffffff80b147beb0 : 0xffffff7f810a66a3
    0xffffff80b147bed0 : 0xffffff7f8109fda1
    0xffffff80b147bf00 : 0xffffff800053bba9
    0xffffff80b147bf30 : 0xffffff800053ac64
    0xffffff80b147bf60 : 0xffffff800053af79
    0xffffff80b147bfa0 : 0xffffff80002c84f7
    Kernel Extensions in backtrace (with dependencies):
    com.apple.driver.AppleUSBEthernetHost(2.1.1)@0xffffff7f80c3c000->0xffffff7f80c41fff
    dependency: com.apple.iokit.IONetworkingFamily(1.10)@0xffffff7f808d9000
    dependency: com.apple.iokit.IOUSBFamily(4.2.0)@0xffffff7f80dfa000
    com.apple.driver.AppleUSBEHCI(4.2.0)@0xffffff7f8109c000->0xffffff7f810b2fff
    dependency: com.apple.iokit.IOUSBFamily(4.2.0)@0xffffff7f80dfa000
    dependency: com.apple.iokit.IOPCIFamily(2.6.1)@0xffffff7f80862000
    com.apple.iokit.IOUSBFamily(4.2.0)@0xffffff7f80dfa000->0xffffff7f80e33fff
    dependency: com.apple.iokit.IOPCIFamily(2.6.1)@0xffffff7f80862000

    BSD process name corresponding to current thread: kernel_task

    Mac OS version:
    10J3210

    Kernel version:
    Darwin Kernel Version 10.7.1: Mon Jan 31 14:55:53 PST 2011; root:xnu-1504.10.48~4/RELEASE_X86_64
    System model name: MacBookPro8,1 (Mac-94245B3640C91C81)

    System uptime in nanoseconds: 1373655619177
    unloaded kexts:
    com.apple.driver.AppleUSBUHCI 4.2.0 (addr 0xffffff7f810e0000, size 0x65536) - last unloaded 91846619600
    loaded kexts:
    com.vmware.kext.vmnet 3.1.2
    com.vmware.kext.vmioplug 3.1.2
    com.vmware.kext.vmci 3.1.2
    com.vmware.kext.vmx86 3.1.2
    com.globaldelight.driver.BoomDevice 1
    at.obdev.nke.LittleSnitch 2.3.09
    com.apple.driver.AppleUSBEthernetHost 2.1.1 - last loaded 827416529266
    com.apple.driver.AppleHWSensor 1.9.3d0
    com.apple.filesystems.autofs 2.1.0
    com.apple.driver.IOBluetoothBNEPDriver 2.4.3f1
    com.apple.driver.AGPM 100.12.31
    com.apple.driver.AppleMikeyHIDDriver 1.2.0
    com.apple.driver.AppleHDA 2.0.2f9
    com.apple.driver.AppleUpstreamUserClient 3.5.3
    com.apple.driver.AppleMCCSControl 1.0.17
    com.apple.driver.AppleMikeyDriver 2.0.2f9
    com.apple.driver.AudioAUUC 1.53
    com.apple.driver.AppleIntelHDGraphics 6.3.0
    com.apple.driver.SMCMotionSensor 3.0.1d2
    com.apple.Dont_Steal_Mac_OS_X 7.0.0
    com.apple.driver.AudioIPCDriver 1.1.6
    com.apple.driver.AppleLPC 1.5.1
    com.apple.driver.AppleBacklight 170.0.43
    com.apple.kext.AppleSMCLMU 1.5.2d6
    com.apple.driver.AppleIntelSNBGraphicsFB 6.3.0
    com.apple.driver.ACPI_SMC_PlatformPlugin 4.6.0d12
    com.apple.driver.AppleUSBTCButtons 201.2
    com.apple.driver.AppleUSBTCKeyboard 201.2
    com.apple.driver.AppleIRController 303.8
    com.apple.iokit.SCSITaskUserClient 2.6.6
    com.apple.iokit.IOAHCIBlockStorage 1.6.3
    com.apple.BootCache 31
    com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0d1
    com.apple.driver.AppleUSBHub 4.2.0
    com.apple.driver.AppleFWOHCI 4.7.3
    com.apple.iokit.AppleBCM5701Ethernet 3.0.2b8
    com.apple.driver.AppleSDXC 1.0.2
    com.apple.driver.AirPort.Brcm4331 429.10.1
    com.apple.driver.AppleEFINVRAM 1.4.0
    com.apple.driver.AppleSmartBatteryManager 160.0.0
    com.apple.driver.AppleAHCIPort 2.1.6
    com.apple.driver.AppleUSBEHCI 4.2.0
    com.apple.driver.AppleACPIButtons 1.3.6
    com.apple.driver.AppleRTC 1.3.1
    com.apple.driver.AppleHPET 1.5
    com.apple.driver.AppleSMBIOS 1.7
    com.apple.driver.AppleACPIEC 1.3.6
    com.apple.driver.AppleAPIC 1.4
    com.apple.driver.AppleIntelCPUPowerManagementClient 142.4.0
    com.apple.security.sandbox 1
    com.apple.security.quarantine 0
    com.apple.nke.applicationfirewall 2.1.11
    com.apple.driver.AppleIntelCPUPowerManagement 142.4.0
    com.apple.driver.AppleThunderboltDPOutAdapter 1.1.1
    com.apple.driver.AppleThunderboltDPInAdapter 1.1.1
    com.apple.driver.AppleThunderboltDPAdapterFamily 1.1.1
    com.apple.driver.AppleThunderboltPCIDownAdapter 1.0.5
    com.apple.driver.DspFuncLib 2.0.2f9
    com.apple.driver.AppleProfileReadCounterAction 17
    com.apple.driver.AppleProfileTimestampAction 10
    com.apple.driver.AppleProfileThreadInfoAction 14
    com.apple.driver.AppleProfileRegisterStateAction 10
    com.apple.driver.AppleProfileKEventAction 10
    com.apple.driver.AppleProfileCallstackAction 20
    com.apple.driver.AppleSMBusController 1.0.10d0
    com.apple.iokit.IOFireWireIP 2.0.3
    com.apple.driver.AppleThunderboltNHI 1.1.9
    com.apple.iokit.IOThunderboltFamily 1.2.2
    com.apple.iokit.IOSurface 74.2
    com.apple.iokit.IOBluetoothSerialManager 2.4.3f1
    com.apple.iokit.IOSerialFamily 10.0.3
    com.apple.iokit.IOAudioFamily 1.8.3fc2
    com.apple.kext.OSvKernDSPLib 1.3
    com.apple.driver.AppleHDAController 2.0.2f9
    com.apple.iokit.IOHDAFamily 2.0.2f9
    com.apple.iokit.AppleProfileFamily 41
    com.apple.driver.AppleSMBusPCI 1.0.10d0
    com.apple.driver.AppleBacklightExpert 1.0.0
    com.apple.iokit.IONDRVSupport 2.2
    com.apple.iokit.IOGraphicsFamily 2.2
    com.apple.driver.AppleSMC 3.1.0d5
    com.apple.driver.IOPlatformPluginFamily 4.6.0d12
    com.apple.driver.BroadcomUSBBluetoothHCIController 2.4.3f1
    com.apple.driver.AppleUSBBluetoothHCIController 2.4.3f1
    com.apple.iokit.IOBluetoothFamily 2.4.3f1
    com.apple.driver.AppleUSBMultitouch 207.5
    com.apple.iokit.IOUSBHIDDriver 4.2.0
    com.apple.iokit.IOSCSIMultimediaCommandsDevice 2.6.6
    com.apple.iokit.IOBDStorageFamily 1.6
    com.apple.iokit.IODVDStorageFamily 1.6
    com.apple.iokit.IOCDStorageFamily 1.6.1
    com.apple.driver.AppleUSBMergeNub 4.2.0
    com.apple.driver.AppleUSBComposite 3.9.0
    com.apple.driver.XsanFilter 402.1
    com.apple.iokit.IOAHCISerialATAPI 1.2.5
    com.apple.iokit.IOSCSIArchitectureModelFamily 2.6.6
    com.apple.iokit.IOUSBUserClient 4.2.0
    com.apple.iokit.IOFireWireFamily 4.2.6
    com.apple.iokit.IO80211Family 320.1
    com.apple.iokit.IONetworkingFamily 1.10
    com.apple.iokit.IOAHCIFamily 2.0.5
    com.apple.iokit.IOUSBFamily 4.2.0
    com.apple.driver.AppleEFIRuntime 1.4.0
    com.apple.iokit.IOHIDFamily 1.6.6
    com.apple.iokit.IOSMBusFamily 1.1
    com.apple.kext.AppleMatch 1.0.0d1
    com.apple.security.TMSafetyNet 6
    com.apple.driver.DiskImages 289
    com.apple.iokit.IOStorageFamily 1.6.3
    com.apple.driver.AppleACPIPlatform 1.3.6
    com.apple.iokit.IOPCIFamily 2.6.1
    com.apple.iokit.IOACPIFamily 1.3.0
    Model: MacBookPro8,1, BootROM MBP81.0047.B04, 2 processors, Intel Core i5, 2.3 GHz, 8 GB, SMC 1.68f96
    Graphics: Intel HD Graphics 3000, Intel HD Graphics 3000, Built-In, 512 MB
    Memory Module: global_name
    AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0xD6), Broadcom BCM43xx 1.0 5.100.198.10.1)
    Bluetooth: Version 2.4.3f1, 2 service, 12 devices, 1 incoming serial ports
    Network Service: AirPort, AirPort, en1
    Serial ATA Device: ST95005620AS, 465,76 GB
    Serial ATA Device: OPTIARC DVD RW AD-5970H
    USB Device: FaceTime HD Camera (Built-in), 0x05ac (Apple Inc.), 0x8509, 0xfa200000 / 3
    USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfa100000 / 2
    USB Device: BRCM2070 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0xfa110000 / 6
    USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x821a, 0xfa113000 / 8
    USB Device: Apple Internal Keyboard / Trackpad, 0x05ac (Apple Inc.), 0x0246, 0xfa120000 / 4
    USB Device: Hub, 0x0424 (SMSC), 0x2513, 0xfd100000 / 2
    USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0xfd110000 / 3
     
  2. Ramasjang thread starter macrumors member

    Joined:
    Feb 22, 2009
    #2
    It's only with USB intern tethering, with Bluetooth it's solid.

    On more question....
    The intel GPU shows 512mb ram, I thought it only shared 384.

    Thanks
     
  3. vastoholic macrumors 68000

    vastoholic

    Joined:
    Jan 28, 2009
    Location:
    Tulsa, OK
    #3
    Mine seems to be doing the same, but I'm USB tethering with an iPhone 4. I've had 5 in the last two days. I tried to post my log in another thread but apparently I didn't get it all. I don't remember all of the times, but I'm pretty sure it was only when I was tethering.
     
  4. piercifani macrumors newbie

    Joined:
    Mar 28, 2011
    #4
    Same thing here, while USB tethering with my 3GS two kernel panics y two days. First I thought it was for some bug in Vmware, but now that I read this I concur 100%, nothing ever happens when I run VMs with WiFi on, but when I am tethering, Kernel panics are all over the place.
     
  5. mulo macrumors 68020

    mulo

    Joined:
    Aug 22, 2010
    Location:
    Behind you
    #5
    as you guys by now have figured it out it happens while tethering form iphone 4
    this also happened on the 2010 MBPs so my only solution to this problem is to make a wifi hotspot with your phone
     
  6. George Knighton macrumors 6502a

    George Knighton

    Joined:
    Oct 13, 2010
    #6
    After the 4.3.1 update, I thought that this problem might be solved.

    But I will still have BSD's while tethering with USB and my iPhone 4.

    It's kind of annoying because with USB tethering you can leave Personal Hotspot turned on and connect when you need it. If you have to use WiFi, you have to remember to switch it on and off to get the iPhone 4 to broadcast its name.

    Thought it might have something to do with the docking station, but the panics occur regardless of whether or not the dock is attached.

    The panic happens with both MacBook and iMac, so it's not a problem with a particular machine.
     
  7. DustinT macrumors 68000

    DustinT

    Joined:
    Feb 26, 2011
    #7
    I was having similar issues. I went the Apple store and arranged a swap for a 15".I had to pay the difference in cost but so far I'm happy with it and no kernel panics when tethering.
     

Share This Page