2011 MBP not going past Apple logo.

Discussion in 'MacBook Pro' started by Sandman27, Feb 9, 2014.

  1. Sandman27 macrumors newbie

    Joined:
    Jun 8, 2013
    #1
    My friend has a 2011 13" MacBook Pro running Mt Lion. Yesterday he noticed on his dock three items wouldn't load their logos until he clicked on them. Today when he tried starting his MacBook it went to the Grey Apple logo screen, below the Apple it showed a pinwheel spinning (white in color) and a loading bar underneath that. The bar will load all the way, disappear and then the MacBook shuts off.

    I haven't had the chance to run it in safe mode yet and run the disk utility (if I can even get it to that point).

    Any ideas as to what could be wrong, or has anyone had this problem before?
    Any help will be greatly appreciated. Thank you.
     
  2. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #2
    Try booting into Recovery and repair disk permissions from there.
     
  3. Sandman27 thread starter macrumors newbie

    Joined:
    Jun 8, 2013
    #3
    Thank you

    Thank you, I will give that a try tomorrow night and let you know how that goes (I won't see him until tomorrow at the earliest)
     
  4. Sandman27 thread starter macrumors newbie

    Joined:
    Jun 8, 2013
    #4
    I have tried to boost it in Safe mode and reset NVRAM / PRAM. I tried a safe boot after resetting and this time had the computer show the detailed of safe boot, right before it shut off there was a few messages about "missing threads".

    Im at a loss as to what to do next before taking it to Apple. We don't want to lose whats on his hard drive but I'm guessing after looking up different cases like this one I am out of options. Anyone have any other ideas as to what we can try before hand?
     
  5. yjchua95 macrumors 604

    Joined:
    Apr 23, 2011
    Location:
    GVA, KUL, MEL (current), ZQN
    #5
    Reinstall OS X from Recovery, or create a bootable external drive and boot from the external drive and retrieve your data.

    I've heard that reinstalling OS X from Recovery preserves data.
     
  6. heisenberg123 macrumors 603

    heisenberg123

    Joined:
    Oct 31, 2010
    Location:
    Hamilton, Ontario
    #6
    This is correct reinstalling osx from recovery menu does not delete data
     

Share This Page